Stop-Fehlermeldung auf einem Windows Server 2008-basierten Computer, auf dem die Hyper-V-Rolle installiert ist: "Stop-Fehlercode 0x0000001A (MEMORY_MANAGEMENT)"

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Problembeschreibung

Wenn Sie einen Windows Server 2008-basierten Computer, auf dem die Hyper-V-Rolle installiert ist ausführen, kann der Computer unerwartet neu gestartet. Anschließend erhalten Sie die folgende Stop-Fehlermeldung angezeigt:
STOP 0X0000001A)Parameter1, Parameter2, Parameter3, Parameter4)
"MEMORY_MANAGEMENT"
Dieses Problem tritt gelegentlich auf. Allerdings hängt die Wahrscheinlichkeit, dass dieses Problem auftritt, wird Ihre aktuelle Konfiguration. Dieses Problem ist beispielsweise eher in bestimmten Hyper-V-Failover-Cluster-Szenarien auftreten. Dieses Problem ist jedoch nicht ausschließlich für Cluster-Szenarien.

Ursache

Dieses Problem tritt auf, wenn eine Hyper-V-Komponente (Vid.sys) einige Seiten in den Adressraum für den Systemprozess falsch herab, auch wenn diese Seiten nicht zugeordnet wurden. Dieses Verhalten durch den Adressraum für den Systemprozess beschädigt. Wenn Sie andere Programme oder Dienste versuchen, auf den beschädigten Adressraum zuzugreifen, wird ein Stop-Fehler ausgelöst.

Lösung

Service Pack-Informationen

Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Windows Server 2008. Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
968849 So erhalten Sie das neueste Servicepack für Windows Server 2008

Hotfix-Informationen

A unterstützter Hotfix ist von Microsoft erhältlich. Allerdings ist der Hotfix vorgesehen Um nur das Problem zu beheben, das in diesem Artikel beschrieben wird. Wendet diese Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser hotfix möglicherweise weiteren Tests unterzogen. Aus diesem Grund, wenn Sie nicht schwerwiegend beeinträchtigt ist durch dieses Problem empfehlen wir, für die nächste Softwareupdate zu warten Dieser Hotfix enthält.

Wenn der Hotfix zum Download verfügbar, es ist ist ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieses Knowledge Base Artikel. In diesem Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich ist, Sie müssen möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gilt für zusätzliche Supportfragen und Probleme, die für nicht qualifizieren diesen speziellen Hotfix. Für eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen möchten, besuchen Sie die folgende Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" (Hotfixdownload verfügbar"zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Sie Ihre Sprache nicht angezeigt werden, ist es, weil ein Hotfix ist nicht für diese Sprache verfügbar.

Wichtig Windows Vista und Windows Server 2008-Hotfixes sind in der gleichen Paketen enthalten. Allerdings kann nur eines dieser Produkte auf der Seite "Hotfix Request" aufgeführt werden. Um das Hotfix-Paket anzufordern, das für Windows Vista und Windows Server 2008 gilt, wählen Sie einfach das Produkt, das auf der Seite aufgeführt ist.

Voraussetzungen

Um diesen Hotfix anwenden zu können, müssen Sie Hyper-V-Rolle installiert haben.

Neustart erforderlich ist.

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix angewendet haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes ist die Datei Attribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time aufgeführt. (UTC). Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Ortszeit konvertiert. Um die Abweichung zwischen UTC-Zeit und lokaler Zeit, verwenden Sie die Zeit Zone auf die Registerkarte der Datum und Uhrzeit Element im Steuerelement Panel.

Hinweise zu den Dateiinformationen für Windows Server 2008

  • Welche Dateien für bestimmte Produkte, Meilensteine (RTM, gelten. SPn), und Servicebereiche (LDR, GDR) identifiziert werden kann, indem Sie die Datei Versionsnummern, wie in der folgenden Tabelle dargestellt.
    Tabelle minimierenTabelle vergrößern
    VersionProduktMeilensteinServicebereich
    6.0.6001.22xxxWindows vistasp1 und WindowsServer 2008 SP1SP1LDR
  • Das MANIFEST (. Manifest) und MUM-Dateien (.mum) die für jede Umgebung sind installiert sind separat aufgeführt. MUM- und MANIFEST-Dateien und die zugehörigen Sicherheitskatalogdateien (.cat) Dateien sind entscheidend für die Status der aktualisierten Komponente. Die Sicherheitskatalogdateien (Attribute nicht aufgelistet) sind mit eine digitale Microsoft-Signatur signiert.
Für alle unterstützten x 64-basierten Versionen von Windows Server 2008
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDatei GrößeDatumZeitPlattform
VID.sys6.0.6001.22271221,69620-Oct-200801: 53X 64

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die aufgelistet werden im Abschnitt "Gilt für".

Weitere Informationen

Weitere Informationen zu Terminologie für Softwareupdates, klicken Sie auf die folgende zum Anzeigen Artikelnummer der Artikel in der Microsoft Knowledge Base:
824684 Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird

Weitere Dateiinformationen für Windows Server 2008

Weitere Dateien für alle unterstützten x 64-basierten Versionen von Windows Server 2008

Tabelle minimierenTabelle vergrößern
Datei NameAmd64_wvid.inf_31bf3856ad364e35_6.0.6001.22271_none_e11494e2b51cfb4c.Manifest
DateiversionNicht zutreffend
Größe der Datei5,288
Datum ab (UTC)20-Oct-2008
Zeit (UTC)04: 46
PlattformNicht zutreffend
Datei NamePackage_1_for_kb957967 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
DateiversionNicht zutreffend
Größe der Datei1.916
Datum ab (UTC)20-Oct-2008
Zeit (UTC)11: 44
PlattformNicht zutreffend
Datei NamePackage_2_for_kb957967 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
DateiversionNicht zutreffend
Größe der Datei1.916
Datum ab (UTC)20-Oct-2008
Zeit (UTC)11: 44
PlattformNicht zutreffend
Datei NamePackage_for_kb957967_sc_0 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
DateiversionNicht zutreffend
Größe der Datei1,528
Datum ab (UTC)20-Oct-2008
Zeit (UTC)11: 44
PlattformNicht zutreffend
Datei NamePackage_for_kb957967_sc ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
DateiversionNicht zutreffend
Größe der Datei1.430
Datum ab (UTC)20-Oct-2008
Zeit (UTC)11: 44
PlattformNicht zutreffend
Datei NamePackage_for_kb957967_server_0 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
DateiversionNicht zutreffend
Größe der Datei1,532
Datum ab (UTC)20-Oct-2008
Zeit (UTC)11: 44
PlattformNicht zutreffend
Datei NamePackage_for_kb957967_server ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
DateiversionNicht zutreffend
Größe der Datei1.438
Datum ab (UTC)20-Oct-2008
Zeit (UTC)11: 44
PlattformNicht zutreffend

Eigenschaften

Artikel-ID: 957967 - Geändert am: Donnerstag, 19. Januar 2012 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Datacenter
Keywords: 
kbhyperv kbautohotfix kbexpertiseinter kbbug kbfix kbqfe kbmt KB957967 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 957967
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