Aparece el error 0x80200010 cuando intenta usar el sitio Web de Windows Update o el sitio Web de Microsoft Update para instalar las actualizaciones

Seleccione idioma Seleccione idioma
Id. de artículo: 958047 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al intentar conectar con el sitio Web de Microsoft Windows Update o con el sitio Web de Microsoft Update, recibirá el código de error siguiente:
0x80200010

Causa

Este problema se produce si el servicio del servicio de transferencia inteligente en segundo plano (BITS) no recibe un encabezado de vínculo de contenido. Este problema también puede ocurrir si está usando a un servidor proxy que no admite el protocolo HTTP/1.1.

Solución

Para resolver este problema, siga estos pasos.

Nota Si el paso 1 resuelve este problema, no es necesario proceder al paso 2.

Paso 1: Asegúrese de que está conectado a Internet

Para ello, siga estos pasos:
  1. Cierre todas las ventanas abiertas.
  2. Inicie el Explorador de Internet.
  3. Vaya a un sitio que se sabe que es real, como http://www.Microsoft.com.
  4. Haga clic en vínculos en el sitio para asegurarse de que está conectado a Internet.
  5. Si está conectado a Internet, intente volver a instalar las actualizaciones.
Si está conectado a Internet pero aún no se puede instalar las actualizaciones, vaya al paso 2.

Si no está conectado a Internet, visite uno de los siguientes sitios Web de Microsoft para solucionar problemas de conexión a Internet según el sistema operativo.

Windows XP y Windows Server 2003

Nota Para obtener más información acerca de los problemas de redes de Windows Server 2003, visite el siguiente sitio Web:
http://www.Microsoft.com/windowsserver2003/techinfo/overview/articleindex.mspx#EABAC

Windows 2000:

Para obtener más información acerca de cómo solucionar problemas de conexión a Internet con Windows 2000, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
163391Solucionar problemas de comunicación con un servidor en Internet mediante una conexión de red de marcado telefónico en Windows 2000, Windows NT 4.0 o Windows NT

Windows Vista y Windows Server 2008

http://windowshelp.Microsoft.com/Windows/en-US/Help/fc58605e-a2be-470c-95b3-6808a76347991033.mspx
Nota Para obtener más información acerca de los problemas de redes de Windows Server 2008, visite el siguiente sitio Web de Microsoft:
http://technet.Microsoft.com/en-us/library/cc753940.aspx
Si se sigue sin resolverse el problema, vaya al paso 2.

Paso 2: Borrar la cola de BITS de los trabajos actuales

Para Windows XP, Windows 2000 o Windows Server 2003

  1. Inicie el Bloc de notas. Para ello, haga clic en Inicio, haga clic en Ejecutar, tipo Bloc de notas, y, a continuación, presione ENTRAR.
  2. Copie y pegue los siguientes comandos en el Bloc de notas.
    net stop bits
    net stop wuauserv
    Ipconfig /flushdns
    CD "Documents and Settings\All Users\Application Data\Microsoft\Network\Downloader"
    del qmgr0.dat
    del qmgr1.dat
    Net start bits
    Net start wuauserv
  3. Guarde el archivo en el escritorio como clear.bat. Para ello, siga estos pasos:
    1. En el Bloc de notas, haga clic en Archivo, haga clic en Guardar comoy, a continuación, escriba Clear.bat.
    2. Haga clic en Guardar como tipo, seleccione Todos los archivosy, a continuación, haga clic en Guardar.
  4. En el escritorio, haga doble clic en el Clear.bat archivo.

    Nota Al hacerlo, se borra la cola de BITS.
  5. Intente volver a instalar las actualizaciones.
  6. Si se ha resuelto el problema, elimine el archivo clear.bat que ha creado en estos pasos.

Para Windows Vista y Windows Server 2008

  1. Inicie el Bloc de notas. Para ello, haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
     Botón Inicio
    , tipo Bloc de notas en el Iniciar búsqueda cuadro y, a continuación, haga clic en Bloc de notas en el Programas lista.
  2. Copie y pegue los siguientes comandos en el Bloc de notas.
    net stop bits
    net stop wuauserv
    Ipconfig /flushdns
    CD "Documents and Settings\All Users\Application Data\Microsoft\Network\Downloader"
    del qmgr0.dat
    del qmgr1.dat
    Net start bits
    Net start wuauserv
  3. Guarde el archivo en el escritorio como clear.bat. Para ello, siga estos pasos:
    1. En el Bloc de notas, haga clic en Archivo, haga clic en Guardar comoy, a continuación, escriba Clear.bat.
    2. Haga clic en el Guardar como tipo lista, seleccione Todos los archivos (*. *)y, a continuación, haga clic en Guardar.
  4. En el escritorio, haga clic en el Clear.bat archivo y, a continuación, haga clic en Ejecutar como administrador
    Contraer esta imagenAmpliar esta imagen
    Permiso de Control de cuentas de usuario
    . Si se pide una contraseña de administrador o una confirmación, escriba la contraseña. O bien, haga clic en Continuar.

    Nota Al hacerlo, se borra la cola de BITS.
  5. Intente volver a instalar las actualizaciones.
  6. Si se ha resuelto el problema, elimine el archivo clear.bat que ha creado en estos pasos.

Propiedades

Id. de artículo: 958047 - Última revisión: jueves, 30 de mayo de 2013 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Update
  • Microsoft Windows Update
Palabras clave: 
kbhttp kbwindowsupdate kbexpertisebeginner kbtshoot kbprb kbmt KB958047 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 958047

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com