Wenn Sie versuchen, die bei der Anmeldung kann nicht auf ein Windows XP SP3-Computer mit ein servergespeichertes Profil, das servergespeicherte Profil geladen werden.

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 958058 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Sie haben ein Benutzerkonto, das so konfiguriert ist, dass ein servergespeichertes Profil verwenden. Wenn Sie melden Sie sich an einem Windows XP Service Pack 3 (SP3) - basierte Clientcomputer unter Verwendung dieses Benutzerkontos, das servergespeicherte Profil wird nicht wie erwartet geladen. Stattdessen lädt das System die lokale Kopie des Benutzerprofils oder das Standardbenutzerprofil.

Dieses Problem tritt auf, wenn Sie aufgefordert werden, um das Kennwort zu ändern, wenn Sie sich an einem Windows XP SP3-basierte Clientcomputer anmelden.

Wenn Sie gemäß KB221833 unter "User Environment Debug-Protokollierung" aktivieren, werden die folgenden Einträge in der Datei UserEnv.log protokolliert:

USERENV(224.278) 14:33:09:120 LoadUserProfile: LpProfileInfo-> LpUserName = <username>
USERENV(224.278) 14:33:09:130 LoadUserProfile: zentrale Profilpfad NULL
USERENV(224.278) 14:33:09:150 LoadUserProfile: NULL-Standard-Profilpfad
USERENV(224.278) 14:33:09:160 LoadUserProfile: NULL-Servernamen

?.

USERENV(224.4e8) 14:33:37:171 UnloadUserProfile: Fehler beim Wiederherstellen-Berechtigung zu aktivieren. Fehler = c0000022

?.

USERENV(198.19c) 14:33:42:869 TestIfUserProfileLoaded: Profile, die bereits geladen.
USERENV(198.19c) 14:33:43:239 Profil REF-Anzahl ist 3

?.

USERENV(198.19c) 14:33:44:279 erfolgreich warten. In kritischen Abschnitt.
USERENV(198.19c) 14:33:44:289 zu Benutzerprofil nicht entladen, Ref Count ist 2

Ursache

Dieses Problem tritt auf, weil das servergespeicherte Profil nach der Änderung des Kennworts nicht erfolgreich entladen wird. Das Profil wird nicht entladen werden, da "SE_RESTORE_PRIVILEGE" nicht direkt in das Threadtoken vorhanden ist.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des Problems, die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download zur Verfügung steht, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar", am Anfang dieses Knowledge Base-Artikels. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anforderung an den technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Normale Servicegebühren werden jedoch für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf folgender Website von Microsoft:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Sie Ihre Sprache nicht angezeigt werden, ist ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen:

Um diesen Hotfix anwenden zu können, müssen Sie Windows XP Service Pack 3 auf dem Computer installiert haben.Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Updates besitzt die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie um die Differenz zwischen UTC-Zeit und lokaler Zeit zu ermitteln, in dem Element für Datum und Uhrzeit in der Systemsteuerung die Registerkarte Zeitzone.
Windows XP mit Service Pack 3, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Lsasrv.dll5.1.2600.5792729,08808-Apr-200914: 16X 86

Status

Microsoft hat bestätigt, dass dies ein Problem in der Microsoft-Produkten handelt, die im Abschnitt "Beziehen sich auf" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie die folgende KB-Artikelnummer:
221833Aktivierung der Debugprotokollierung für die Benutzerumgebung in Verkaufsversionen von Windows

Eigenschaften

Artikel-ID: 958058 - Geändert am: Montag, 26. April 2010 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbmt kbautohotfix kbexpertiseinter kbfix kbbug kbsurveynew kbqfe kbhotfixserver KB958058 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 958058
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com