Quando si tenta di accedere a un computer basato su Windows XP SP3 utilizzando un profilo comune, il profilo comune non Ŕ in grado di caricare.

Traduzione articoli Traduzione articoli
Identificativo articolo: 958058 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si dispone di un account utente Ŕ configurato per l'utilizzo di un profilo comune. Quando si accede a Windows XP Service Pack 3 (SP3) - il computer client basato su utilizzando questo account utente, il profilo comune non viene caricata come previsto. Al contrario, verrÓ caricata la copia locale del profilo utente o il profilo utente predefinito.

Questo problema si verifica se viene chiesto di cambiare la password quando si accede a un computer client basato su Windows XP SP3.

Se si abilita "Registrazione di debug di ambiente utente" come descritto in KB221833, le voci riportate di seguito vengono registrate nel file UserEnv.log:

USERENV(224.278) 14:33:09:120 LoadUserProfile: lpProfileInfo-> lpUserName = <username>
USERENV(224.278) 14:33:09:130 LoadUserProfile: percorso profilo centrale NULL
USERENV(224.278) 14:33:09:150 LoadUserProfile: percorso del profilo predefinito NULL
USERENV(224.278) 14:33:09:160 LoadUserProfile: nome server NULL

?.

USERENV(224.4e8) 14:33:37:171 UnloadUserProfile: non Ŕ riuscita ad attivare il privilegio di ripristino. Errore = c0000022

?.

USERENV(198.19c) 14:33:42:869 TestIfUserProfileLoaded: profilo giÓ caricato.
USERENV(198.19c) 14:33:43:239 profilo ref Count Ŕ 3

?.

USERENV(198.19c) 14:33:44:279 attesa completata. Nella sezione critica.
USERENV(198.19c) 14:33:44:289 non Scarica profilo utente, il conteggio di ref Ŕ 2

Cause

Questo problema si verifica perchÚ il profilo comune non scarica correttamente dopo la modifica della password. Il profilo non scarica perchÚ "SE_RESTORE_PRIVILEGE" a destra non Ŕ presente nel token del thread.

Risoluzione

Informazioni sull'hotfix

╚ disponibile un hotfix supportato. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo aggiornamento rapido (hotfix) solo per i sistemi in cui si verificano questo problema specifico.

Se l'aggiornamento rapido (hotfix) Ŕ disponibile per il download, Ŕ disponibile una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta di servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se Ŕ richiesta la risoluzione dei problemi, potrebbe essere necessario creare una richiesta di assistenza separata. I normali costi del servizio supporto tecnico clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido (hotfix). Se non viene visualizzata la lingua desiderata, Ŕ perchÚ un aggiornamento rapido (hotfix) non Ŕ disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, Ŕ necessario Windows XP Service Pack 3 installato nel computer.Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389Come ottenere il service pack pi¨ recente per Windows XP

NecessitÓ di riavvio

╚ necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri aggiornamenti rapidi (hotfix).

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi del file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertita in ora locale. Per calcolare la differenza tra ora UTC e quella locale, utilizzare la scheda fuso orario nell'elemento di Data e ora nel Pannello di controllo.
Windows XP con Service Pack 3, x 86 versioni
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensioni fileDataOraPiattaforma
Lsasrv.dll5.1.2600.5792729,08808-Apr-200916: 14x 86

Status

Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
221833Come attivare la registrazione nella versione finale di debug dell'ambiente utente build di Windows

ProprietÓ

Identificativo articolo: 958058 - Ultima modifica: lunedý 26 aprile 2010 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi:á
kbmt kbautohotfix kbexpertiseinter kbfix kbbug kbsurveynew kbqfe kbhotfixserver KB958058 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 958058
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com