Fichiers de la barre d'outils accès rapides pour 2007 applications Office ne sont pas itinérant avec votre profil

Traductions disponibles Traductions disponibles
Numéro d'article: 958062 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

La barre d'outils Accès rapide (.qat) des fichiers pour les applications Microsoft Office 2007 ne sont pas itinérant avec votre profil.

Remarque Par défaut, les fichiers .qat sont enregistrés dans l'emplacement suivant dans Windows XP ou Windows Server 2003 :
C:\Documents and Settings\ \Local Settings\Application Data\Microsoft\Office username
Remarque Par défaut, les fichiers .qat sont enregistrés dans l'emplacement suivant dans Windows Vista ou Windows Server 2008 :
C:\Users\ username AppData\Local\Microsoft\Office

Cause

Ce problème se produit car l'emplacement par défaut dans lequel les fichiers .qat sont enregistrés est un emplacement non itinérant.

Résolution

Pour résoudre ce problème, vous l'emplacement par défaut des fichiers .qat dans un emplacement itinérant après avoir installé le package correctif système Office 2007 datée du 18 juillet 2008.

Comment obtenir le correctif

Ce problème est résolu dans le package Office 2007 correctif qui est datée du 18 juillet 2008.Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
955142Description du package de correctif du 2007 Office système : 18 juillet 2008

Comment faire de l'emplacement par défaut des fichiers .qat dans un emplacement itinérant

important Cette section, méthode ou tâche contient des étapes qui vous indiquent comment modifier le Registre. Toutefois, les problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, assurez-vous que ces étapes avec soin. Pour ajouter une protection, sauvegarder le Registre avant de le modifier. Ensuite, vous pouvez restaurer le Registre si un problème se produit. Pour plus d'informations sauvegarder et restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
322756Comment faire pour sauvegarder et restaurer le Registre de Windows
Pour rendre l'emplacement par défaut des fichiers .qat dans un emplacement itinérant après avoir appliqué ce correctif, procédez comme suit :
  1. Quitter toutes les applications Office 2007.
  2. Démarrez l'Éditeur du Registre.
    • Dans Windows Vista ou Windows Server 2008, cliquez sur Démarrer
      Réduire cette imageAgrandir cette image
      Start Button
      , tapez regedit dans la zone Rechercher et appuyez sur ENTRÉE.

      Réduire cette imageAgrandir cette image
      User Account Control
					 permission
      Si vous êtes invité pour un mot de passe administrateur ou une confirmation, tapez le mot de passe ou indiquez confirmation.
    • Dans Windows XP ou Windows Server 2003, cliquez sur Démarrer , cliquez sur Exécuter , tapez regedit et cliquez sur OK .
  3. Recherchez et cliquez pour sélectionner la sous-clé de Registre suivante :
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Toolbars
    Si vous utilisez des stratégies, sélectionnez la sous-clé de Registre suivante :
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Common\Toolbars
    Remarque Ces clés de Registre effectuent la même fonction.
  4. Après avoir sélectionné la clé qui est spécifiée dans étape 3, pointez sur Nouveau dans le menu Edition , puis cliquez sur Valeur DWORD .
  5. Tapez QuickAccessToolbarRoaming et appuyez sur ENTRÉE.
  6. Cliquez avec le bouton droit sur QuickAccessToolbarRoaming , puis cliquez sur Modifier .
  7. Dans la zone données de la valeur , tapez 1 et puis cliquez sur OK .
  8. Dans le menu fichier , cliquez sur Quitter pour quitter l'Éditeur du Registre.

Statut

Microsoft a confirmé le que de ce problème dans les produits Microsoft répertoriés dans la section «S'applique à».

Propriétés

Numéro d'article: 958062 - Dernière mise à jour: lundi 8 juin 2009 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Basic 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Ultimate 2007
Mots-clés : 
kbmt kbtshoot kbqfe kbexpertiseinter KB958062 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 958062
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com