快速访问工具栏文件对于 2007 Office 应用程序不执行漫游与您的配置文件

文章翻译 文章翻译
文章编号: 958062 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

症状

快速访问工具栏 (.qat) 文件对于 2007 Microsoft Office 应用程序执行不能与您的配置文件漫游。

注意默认状态下,.qat 文件保存在 Windows XP 或 Windows Server 2003 中以下位置:
C:\Documents 和 Settings\ username \Local Settings\Application Data\Microsoft\Office
注意默认状态下,.qat 文件保存在 Windows Vista 或 Windows Server 2008 中以下位置:
C:\Users\ username AppData\Local\Microsoft\Office

原因

出现此问题的原因是在其中保存.qat 文件的默认位置是一个非漫游的位置。

解决方案

若要解决此问题,请.qat 文件的默认位置,到漫游的位置,在安装 2007 Office 系统修补程序软件包 2008 年 7 月 18 日版后。

如何获取此修复程序

此问题已经在 2008 年 7 月 18 日版的 2007 Office 系统修补程序包中得到解决。有关详细的信息请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
9551422007 Office 系统修补程序软件包的说明: 2008 年 7 月 18

如何使.qat 文件的默认位置,到漫游的位置

重要此分区、 方法,或任务包含告诉您如何修改注册表的步骤。但是,如果注册表修改不当可能会出现严重问题。因此,请确保您仔细按照这些步骤。附加的保护注册表之前先备份您对其进行修改。 然后,您可以在出现问题时还原注册表。有关如何备份和还原注册表的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
322756如何备份和还原在 Windows 注册表
若要应用此修补程序后,请使.qat 文件的默认位置,到漫游的位置,请按照下列步骤操作:
  1. 退出所有的 2007 Office 应用程序。
  2. 启动注册表编辑器。
    • Windows Vista 或 Windows Server 2008 中单击 开始
      收起这个图片展开这个图片
      Start Button
      开始搜索 框中键入 regedit,然后按 ENTER 键。

      收起这个图片展开这个图片
      User Account Control
					 permission
      如果输入管理员密码或进行确认提示键入该的密码或进行确认。
    • 在 Windows XP 或 Windows Server 2003 中单击 开始、 单击 运行、 键入 regedit,然后单击 确定
  3. 找到并单击以选中下面的注册表子项:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Toolbars
    如果您使用策略,请选择以下注册表子项:
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Common\Toolbars
    注意这两个这些注册表项执行相同的功能。
  4. 选择在步骤 3 中指定的键后,指向 编辑 菜单上的 新建,然后单击 DWORD 值
  5. 键入 QuickAccessToolbarRoaming,然后按 ENTER 键。
  6. 用鼠标右键单击 QuickAccessToolbarRoaming,然后单击 修改
  7. 数值数据 框中键入 1,然后单击 确定
  8. 文件 菜单上单击以退出注册表编辑器的 退出

状态

Microsoft 已经确认这是在"适用于"一节中列出的 Microsoft 产品中的问题。

属性

文章编号: 958062 - 最后修改: 2009年6月8日 - 修订: 3.0
这篇文章中的信息适用于:
  • Microsoft Office 基础版 2007
  • Microsoft Office 企业版 2007
  • Microsoft Office 家庭和学生版 2007
  • Microsoft Office 专业版 2007
  • Microsoft Office 专业增强版 2007
  • Microsoft Office 标准版 2007
  • Microsoft Office 旗舰版 2007
关键字:?
kbmt kbtshoot kbqfe kbexpertiseinter KB958062 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 958062
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com