Errores de operaciones de copia de seguridad de máquina virtual en Windows Server 2008 cuando se guardan archivos de máquina virtual Hyper-V en un volumen está montado en un clúster de conmutación por error utilizando un GUID de volumen

Seleccione idioma Seleccione idioma
Id. de artículo: 958184 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente:
  • Archivos de la máquina virtual de Hyper-V, como el archivo configuration.xml o archivos .vhd, se guardan en un volumen en Windows Server 2008.
  • Este volumen está montado en un clúster de conmutación por error utilizando un GUID de volumen.
  • Este volumen no tiene una letra de unidad o un punto de montaje asignado.
  • Intenta hacer una copia estos archivos de máquina virtual de seguridad mediante una aplicación copia de seguridad, como System Center Data Protection Manager 2007.
En este escenario, un error de las operaciones de copia de seguridad y los archivos de máquina virtual no se copian.

Nota Si utiliza System Center Data Protection Manager 2007 para copiar los archivos de la máquina virtual, puede recibir el siguiente mensaje de error:

Faltan uno o varios volúmenes para las siguientes aplicaciones:
Copia de seguridad con secundarios partición Shapshot\ vmname (ID:3504)
Asegúrese de que los volúmenes dependientes para los orígenes de datos están en línea.

Causa

Este problema se produce porque la ruta de acceso del archivo es misreported en los metadatos de escritor que se envía a las aplicaciones de copia de seguridad mediante el servicio de administración de Hyper-V (Vmms.exe). Por tanto, aplicaciones de copia de seguridad no pueden reconocer el volumen y un error de las operaciones de copia de seguridad.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Server 2008. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
968849Cómo obtener el service pack más reciente para Windows Server 2008

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Esta revisión sólo se aplican a sistemas que experimenten el problema descrito en este artículo. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los clientes de Microsoft Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Importantes las revisiones de Windows Vista y Windows Server 2008 se incluyen en los paquetes mismos. Sin embargo, sólo uno de estos productos puede aparecer en la página ? solicitud de revisión ?. Para solicitar el paquete de hotfix que se aplica a Windows Vista y Windows Server 2008, simplemente seleccione el producto que aparece en la página.

Requisitos previos

Para instalar este hotfix, debe tener Windows Server 2008 con Hyper-V instalado.

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar este hotfix..

Información acerca de la sustitución de la revisión

Esta revisión no reemplaza una revisión lanzada anteriormente.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Notas de información de archivo de Windows Server 2008
Los archivos .manifest y los archivos .mum instalados en cada entorno se muestran por separado en la sección "información adicional de archivos para Windows Server 2008 y Windows Vista". Estos archivos y sus archivos asociados .cat (catálogo de seguridad) son fundamentales para el mantenimiento del estado del componente actualizado. Los archivos .cat están firmados con una firma digital de Microsoft. Los atributos de estos archivos de seguridad no se muestran.
Para todas las versiones basadas en 64 de Windows Server 2008 en x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Vmms.exe6.0.6001.222763,871,23230 De septiembre de 200805: 22x 64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Información adicional de archivos para Windows Server 2008 y Windows Vista

Archivos adicionales para todas versiones de 64 de Windows Server 2008 y Windows Vista x
Contraer esta tablaAmpliar esta tabla
nombre de archivo Amd64_5cc2907db9c74eb808b86102a5bc72a8_31bf3856ad364e35_6.0.6001.22276_none_c47345c1ed587b42.manifest
versión del archivo No aplicable
tamaño del archivo 703
fecha (UTC) 30 De septiembre de 2008
hora (UTC) 16: 57
plataforma No aplicable
nombre de archivo Amd64_microsoft-hyper-v-vstack-vmms_31bf3856ad364e35_6.0.6001.22276_none_92f8941d309b1f84.manifest
versión del archivo No aplicable
tamaño del archivo 249,723
fecha (UTC) 30 De septiembre de 2008
hora (UTC) 05: 58
plataforma No aplicable
nombre de archivo Package_1_for_kb958184 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
versión del archivo No aplicable
tamaño del archivo 1,893
fecha (UTC) 30 De septiembre de 2008
hora (UTC) 16: 57
plataforma No aplicable
nombre de archivo Package_2_for_kb958184 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
versión del archivo No aplicable
tamaño del archivo 1,893
fecha (UTC) 30 De septiembre de 2008
hora (UTC) 16: 57
plataforma No aplicable
nombre de archivo Package_for_kb958184_sc_0 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
versión del archivo No aplicable
tamaño del archivo 1,528
fecha (UTC) 30 De septiembre de 2008
hora (UTC) 16: 57
plataforma No aplicable
nombre de archivo Package_for_kb958184_sc ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
versión del archivo No aplicable
tamaño del archivo 1,430
fecha (UTC) 30 De septiembre de 2008
hora (UTC) 16: 57
plataforma No aplicable
nombre de archivo Package_for_kb958184_server_0 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
versión del archivo No aplicable
tamaño del archivo 1,532
fecha (UTC) 30 De septiembre de 2008
hora (UTC) 16: 57
plataforma No aplicable
nombre de archivo Package_for_kb958184_server ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
versión del archivo No aplicable
tamaño del archivo 1,438
fecha (UTC) 30 De septiembre de 2008
hora (UTC) 16: 57
plataforma No aplicable

Propiedades

Id. de artículo: 958184 - Última revisión: miércoles, 5 de noviembre de 2008 - Versión: 1.2
La información de este artículo se refiere a:
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Datacenter
Palabras clave: 
kbmt kbautohotfix kbexpertiseinter kbfix kbbug kbqfe kbhotfixserver KB958184 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 958184

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com