Operazioni di backup di macchina virtuale non riuscire in Windows Server 2008 quando vengono salvati i file di macchina virtuale HYPER-V in un volume Ŕ montato in un cluster di failover utilizzando il GUID del volume

Traduzione articoli Traduzione articoli
Identificativo articolo: 958184 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si consideri lo scenario seguente:
  • I file della macchina virtuale HYPER-V, ad esempio il file configuration.xml o il file VHD, vengono salvati in un volume in Windows Server 2008.
  • Questo volume Ŕ montato in un cluster di failover utilizzando il GUID del volume.
  • Questo volume non dispone di una lettera di unitÓ o un punto di montaggio assegnato.
  • Si tenta di eseguire il backup di questi file della macchina virtuale utilizzando un'applicazione di backup, ad esempio System Center Data Protection Manager 2007.
In questo scenario, le operazioni di backup non riuscire, e non possono eseguire il backup i file della macchina virtuale.

Nota Se si utilizza System Center Data Protection Manager 2007 per eseguire il backup dei file macchina virtuale, Ŕ possibile che venga visualizzato il seguente messaggio di errore:

Uno o pi¨ volumi sono mancanti per le seguenti applicazioni:
Backup con figlio partizione Shapshot\ vmname (ID:3504)
Assicurarsi che i volumi di dipendenti per le origini dati siano in linea.

Cause

Questo problema si verifica perchÚ il percorso del file Ŕ errato nei metadati del writer che viene inviato alle applicazioni di backup dal servizio di gestione HYPER-V (Vmms.exe). Di conseguenza, le applicazioni di backup non riconosce il volume e non le operazioni di backup.

Risoluzione

Informazioni sul Service Pack

Per risolvere il problema, ottenere il service pack pi¨ recente per Windows Server 2008. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
968849Come ottenere il service pack pi¨ recente per Windows Server 2008

Informazioni sull'hotfix

╚ disponibile un hotfix supportato. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si Ŕ notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix Ŕ disponibile per il download, Ŕ una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se in questa sezione non viene visualizzato, contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi Ŕ necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, Ŕ perchÚ un aggiornamento rapido (hotfix) non Ŕ disponibile per tale lingua.

Importanti gli aggiornamenti rapidi Windows Vista e Windows Server 2008 sono inclusi nei pacchetti stessi. Tuttavia, solo uno di questi prodotti pu˛ essere elencato nella pagina ? Hotfix richiesta ?. Per richiedere il pacchetto di hotfix applicabili a Windows Vista e Windows Server 2008, Ŕ sufficiente selezionare il prodotto elencato nella pagina.

Prerequisiti

Per installare questo hotfix, Ŕ necessario Windows Server 2008 con HYPER-V installato.

NecessitÓ di riavvio

╚ necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix)..

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Date e ore dei file sono elencate di in ora UTC (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Note di informazioni file di Windows Server 2008
I file manifest e i file mum installati per ogni ambiente sono elencati separatamente nella sezione "ulteriori informazioni sui file per Windows Server 2008 e per Windows Vista". Questi file e i relativi file cat associato (catalogo protezione) sono fondamentali per mantenere lo stato del componente aggiornato. I file di cat sono firmati mediante firma digitale Microsoft. Non sono elencati gli attributi di questi file di protezione.
Per tutte le versioni di Windows Server 2008 su-64 x
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensioni fileDataOraPiattaforma
Vmms.exe6.0.6001.222763,871,23230-09-200805: 22x 64

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Ulteriori informazioni sui file per Windows Server 2008 e Windows Vista

File aggiuntivi per tutte le-versioni su x 64 di Windows Server 2008 e Windows Vista
Riduci questa tabellaEspandi questa tabella
nome file Amd64_5cc2907db9c74eb808b86102a5bc72a8_31bf3856ad364e35_6.0.6001.22276_none_c47345c1ed587b42.manifest
versione del file Non applicabile
dimensione del file 703
Data (UTC) 30-09-2008
ora (Time) 16: 57
piattaforma Non applicabile
nome file Amd64_microsoft-hyper-v-vstack-vmms_31bf3856ad364e35_6.0.6001.22276_none_92f8941d309b1f84.manifest
versione del file Non applicabile
dimensione del file 249,723
Data (UTC) 30-09-2008
ora (Time) 05: 58
piattaforma Non applicabile
nome file Package_1_for_kb958184 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
versione del file Non applicabile
dimensione del file 1,893
Data (UTC) 30-09-2008
ora (Time) 16: 57
piattaforma Non applicabile
nome file Package_2_for_kb958184 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
versione del file Non applicabile
dimensione del file 1,893
Data (UTC) 30-09-2008
ora (Time) 16: 57
piattaforma Non applicabile
nome file Package_for_kb958184_sc_0 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
versione del file Non applicabile
dimensione del file 1,528
Data (UTC) 30-09-2008
ora (Time) 16: 57
piattaforma Non applicabile
nome file Package_for_kb958184_sc ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
versione del file Non applicabile
dimensione del file 1,430
Data (UTC) 30-09-2008
ora (Time) 16: 57
piattaforma Non applicabile
nome file Package_for_kb958184_server_0 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
versione del file Non applicabile
dimensione del file 1,532
Data (UTC) 30-09-2008
ora (Time) 16: 57
piattaforma Non applicabile
nome file Package_for_kb958184_server ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mum
versione del file Non applicabile
dimensione del file 1,438
Data (UTC) 30-09-2008
ora (Time) 16: 57
piattaforma Non applicabile

ProprietÓ

Identificativo articolo: 958184 - Ultima modifica: mercoledý 5 novembre 2008 - Revisione: 1.2
Le informazioni in questo articolo si applicano a:
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Datacenter
Chiavi:á
kbmt kbautohotfix kbexpertiseinter kbfix kbbug kbqfe kbhotfixserver KB958184 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 958184
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com