Při pokusu o zobrazení vlastnost seznam oprav seznam oprav hotfix Operations Manager agent může být zkrácen v systémech System Center Operations Manager 2007 Service Pack 1

Překlady článku Překlady článku
ID článku: 958253 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při pokusu o zobrazení v System Center 2007 Operations Manager vlastnost Seznam oprav seznam oprav hotfix Operations Manager agent může být zkrácen. Proto nelze určit, které opravy hotfix jsou již nainstalovány na agenti a které opravy hotfix musí být nainstalován.

Poznámka: Informace o zobrazení vlastnost Oprava seznam naleznete v části "Další informace".

Příčina

Vlastnost Oprava seznam má omezení 255 znaků. Řetězec názvu oprava je delší než 255 znaků, bude zkrácen.

Řešení

Informace o aktualizaci

Tato oprava je obsažena v Microsoft System Center Operations Manager 2007 aktualizaci Service Pack 1. Viz seznam problémů jsou pevné a jak získat kumulativní kumulativní, najdete v tomto článku databáze Microsoft Knowledge Base:
971541Popis System Center Operations Manager 2007 Service Pack 1

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Musíte mít System Center Operations Manager 2007 Service Pack 1 nainstalována tuto opravu hotfix.

Požadavek na restartování

Po instalaci této opravy hotfix není třeba počítač restartovat.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v položce datum a čas v ovládacím.
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Microsoft.systemcenter.internal.MP6.0.6278.5568,48006. Listopadu 200808: 03Nelze použít

Pokyny k instalaci hotfix

Tato oprava hotfix obsahuje aktualizované management pack (Microsoft.systemcenter.internal.mp). Po instalaci této opravy hotfix je nutné importovat management pack.

Extrahujte soubory opravy hotfix obsažené v této opravě hotfix:
  1. Zkopírujte soubor SystemCenterOperationsManager2007-SP1-KB958253-X86-X64-ENU.MSI místní složky nebo do sdílené složky dostupné síti.
  2. Spusťte soubor SystemCenterOperationsManager2007-SP1-KB958253-X86-X64-ENU.MSI na každý příslušný počítač splňuje kritéria předdefinované místně.
Poznámka: Tato správy Service pack je nainstalována v následujícím umístění:
Program Files\System Center Management Packs\SystemCenterOperationsManager2007-SP1-KB958253-MP-ENU
Poznámka: Service pack aktualizované správy musí importovat pomocí Průvodce importem Management Pack v konzole Operations Manager.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.Tento problém byl poprvé opraven v R2 System Center Operations Manager 2007.

Další informace

Metody, které můžete použít zobrazení vlastnost oprava seznam

Metoda 1
  1. Přesunout Zjištěná Inventory zobrazení ze zobrazení Sledování v konzole operace.
  2. Z Akce vyberte možnost Změnit typ terče, vyberte v poli oblast text Stavu služba a klepněte na tlačítko OK.
  3. Vyberte agent Operations Manager a zkontrolujte vlastnosti Oprava seznam v zobrazení Podrobnosti.
Metoda 2
  1. Pomocí konzoly Operations Manager vytvořit nové zobrazení stavu.
  2. V zobrazení vlastností vyberte možnost Zobrazit data související s, vyberte v poli oblastStavu služba a klepněte na tlačítko OK.
  3. Na kartě zobrazení Povolení políčka Oprava seznam a potom klepněte na tlačítko OK.
Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Další informace

Seznam problémů opravených R2 System Center Operations Manager 2007 naleznete v následujícím článku znalostní báze Microsoft Knowledge base:
971410Seznam problémů opravených R2 System Center Operations Manager 2007

Vlastnosti

ID článku: 958253 - Poslední aktualizace: 4. března 2009 - Revize: 2.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft System Center Operations Manager 2007 Service Pack 1
Klíčová slova: 
kbmt kbautohotfix kbexpertiseinter kbsurveynew kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB958253 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:958253

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com