Article ID: 958431 - Last Review: July 16, 2009 - Revision: 5.3

When you run the Test Xbox LIVE Connection, the Test Status for Xbox LIVE displays "Failed" (NXE)

Important note: This article is based on the user interface from the Xbox 360 Dashboard that was released on November 19, 2008. For more information about how to troubleshoot connectivity-related issues by using the original Xbox 360 Dashboard, click the following article number to view the article in the Microsoft Knowledge Base:
907711  (http://support.microsoft.com/kb/907711/ ) Initial Troubleshooting for Xbox LIVE connectivity issues

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SYMPTOMS

When you run the Test Xbox LIVE test, a red "X" appears between the Internet and Xbox LIVE icons, and the value for Test Status for Xbox LIVE is displayed as "Failed."
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CAUSE

When you click More Info in the prompt window that opens after you run the test, the network test does not determine the specific kind of failure that has occurred.

THINGS TO TRY

After you complete the Xbox LIVE connection test, an interactive troubleshooter opens to help you resolve the issue that is preventing your connection. Carefully follow the troubleshooter instructions to further diagnose and correct the connection issue.

There are three issues that can cause this error. After you run the connection test, click More Info to determine which of the following may be preventing your connection to Xbox LIVE:

LIVE test failure

  • The router or the ISP may be blocking traffic to the Xbox LIVE servers. Verify that the appropriate ports required by Xbox LIVE are open to your Xbox 360 console. For more information about how to open appropriate firewall ports, click the following article number to view the article in the Microsoft Knowledge Base:
    908874  (http://support.microsoft.com/kb/908874/ ) Description of Firewall Ports for Xbox LIVE
  • The LIVE service may be experiencing a technical problem that is preventing your console from connecting. See the LIVE Service Status message in the Network Settings area on the console for more information. Or, visit the following Xbox Web site to view the service status:
    Xbox.com/support (Xbox.com/support)

MTU test failure

You may experience this issue if the router or the gateway is incompatible with Xbox LIVE or if the router or the gateway has an incorrect MTU setting.

MTU is a setting on the router or on the gateway that can affect network performance. Xbox LIVE requires a minimum MTU setting of 1364. If your console does not pass this test, you cannot sign in to Xbox LIVE. If you have multiple consoles that are connected by using the same connection, this may cause a failed MTU test. A failed MTU test may also occur if the connection to your computer is shared.

To resolve this issue if you have an Xbox LIVE-compatible device, follow these steps.

Notes
  • Before you follow these steps, make sure that you power cycle all the devices on the network. For more information about how to power cycle network devices, click the following article number to view the article in the Microsoft Knowledge Base:
    944294  (http://support.microsoft.com/kb/944294/ ) How to power cycle home networking devices
  • If you use an Xbox LIVE-compatible device, you should not receive this error message. This is true because the MTU should be set to 1364 or higher.
  1. Visit the following Xbox Web site to determine whether you have the correct firmware version that is certified as compatible:
    http://www.xbox.com/support/connecttolive/xbox360/homenetworking/equipment.htm (http://www.xbox.com/support/connecttolive/xbox360/homenetworking/equipment.htm)
    See the router or gateway instruction manual for information about how to change the MTU setting.
  2. If you share a connection together with a router and a modem, try to make a direct connection without using the router.

    Note A direct connection eliminates any router configuration problems.
  3. If you can connect without using the router, you may have to manually set the MTU on the router to 1364. To do this, or to determine whether the router supports this feature, see the router support documentation, or contact the router support group.

ICMP test failure

This test evaluates how the router or gateway responds to a particular kind of Internet Control Message Protocol (ICMP) packet. If the Xbox 360 console cannot communicate with the Xbox LIVE service by using this type of communication, you cannot connect to Xbox LIVE.

To run this test, follow these steps:
  1. Connect directly to the modem. If you share a connection with a router or gateway and a modem, try to make a direct connection to the modem without using the router.

    Note A direct connection eliminates any router configuration problems.
  2. Verify that the router, modem and ISP can support ICMP. If ICMP is supported, use the router or modem support documentation to determine whether ICMP must be enabled manually or by using another configuration, such as a firmware update.
  3. The router or the ISP may be blocking traffic to the Xbox LIVE servers. Verify that the appropriate ports required for Xbox LIVE are open to your Xbox 360 console. For more information about how to open appropriate firewall ports, click the following article number to view the article in the Microsoft Knowledge Base:
    908874  (http://support.microsoft.com/kb/908874/ ) Description of Firewall Ports for Xbox LIVE

APPLIES TO
  • Microsoft XBox 360 Video Game System
  • Microsoft Xbox Live
  • Microsoft Xbox
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