Clientes RDP y clientes ICA no pueden conectarse a un servidor de Terminal Server basado en Windows Server 2003 después de aplica revisión 938759 al servidor

Seleccione idioma Seleccione idioma
Id. de artículo: 958476 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Aplicar revisión 938759 en un servidor de Terminal Server basado en Windows Server 2003. Después de reiniciar el servidor de terminal server, los clientes de protocolo de escritorio remoto (RDP) o los clientes de la arquitectura informática independiente (ICA) no podrán conectarse a terminal server.

Causa

Terminal Server (TermSrv) admite dos protocolos, el protocolo RDP y el protocolo ICA. Después de aplicar la revisión 938759, los agentes de escucha RDP y ICA no se inicia después de reiniciar el equipo. Cuando esto ocurre, los equipos cliente que utilizan un protocolo para el que no se inicia el agente de escucha no pueden conectarse al servidor.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Esta revisión sólo se aplican a sistemas que experimenten el problema descrito en este artículo. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener Windows Server 2003 Service Pack 1 o Service Pack 2 instalado en el servidor de terminal server.

Requisito de reinicio

Tendrá que reiniciar el servidor de terminal server después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye a ninguna otro publicada previamente.

Información del registro

Para utilizar esta revisión, no es necesario realizar cambios en el registro.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Server 2003 SP1, versiones basadas en 86 en x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SP
Mismo5.2.3790.3249150,52819 De noviembre de 200811: 38x 86SP1
TERMSRV.dll5.2.3790.3249246,27219 De noviembre de 200811: 38x 86SP1
Windows Server 2003 SP2, versiones basadas en 86 en x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SP
Mismo5.2.3790.4412150,01619 De noviembre de 200811: 22x 86SP2
TERMSRV.dll5.2.3790.4412246,27219 De noviembre de 200811: 22x 86SP2
Windows Server 2003, versiones basadas en 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Mismo5.2.3790.324961.44020 De noviembre de 200801: 24x 64SP1No aplicable
TERMSRV.dll5.2.3790.3249365,05620 De noviembre de 200801: 24x 64SP1No aplicable
Wimagehlp.dll5.2.3790.3249150,52820 De noviembre de 200801: 24x 86SP1GUAU
Windows Server 2003 SP2, versiones basadas en 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Mismo5.2.3790.441261.44020 De noviembre de 200802: 40x 64SP2No aplicable
TERMSRV.dll5.2.3790.4412365,05620 De noviembre de 200802: 40x 64SP2No aplicable
Wimagehlp.dll5.2.3790.4412150,01620 De noviembre de 200802: 40x 86SP2GUAU
Windows Server 2003 SP1, versiones basadas en Itanium
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Mismo5.2.3790.3249148,99220 De noviembre de 200801: 24IA-64SP1No aplicable
TERMSRV.dll5.2.3790.3249698,36820 De noviembre de 200801: 24IA-64SP1No aplicable
Wimagehlp.dll5.2.3790.3249150,52820 De noviembre de 200801: 24x 86SP1GUAU
Windows Server 2003 SP2, versiones basadas en Itanium
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Mismo5.2.3790.4412148,99220 De noviembre de 200802: 39IA-64SP2No aplicable
TERMSRV.dll5.2.3790.4412698,88020 De noviembre de 200802: 39IA-64SP2No aplicable
Wimagehlp.dll5.2.3790.4412150,01620 De noviembre de 200802: 39x 86SP2GUAU

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
938759No puede distribuir o instalar un paquete de software en Windows Server 2003 si el paquete de software contiene un archivo firmado muy grande
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 958476 - Última revisión: lunes, 08 de diciembre de 2008 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Palabras clave: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbsurveynew kbqfe kbhotfixserver KB958476 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 958476

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com