La précision par défaut d'un champ de money est définie sur deux lorsque vous utilisez le coréen ou japonais dans Microsoft Dynamics CRM 4.0

Traductions disponibles Traductions disponibles
Numéro d'article: 958562 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque Microsoft Dynamics CRM 4.0 est définie pour utiliser le coréen ou le japonais, la précision par défaut d'un champ de money a deux au lieu de zéro. Par conséquent, l'argent qui s'affiche dans un formulaire ou un état contient deux décimales.

Cause

Ce problème se produit car la fonctionnalité multidevise Microsoft Dynamics CRM 4.0 ne prend pas en charge basée sur les devises précision.

Résolution

Ce problème est résolu dans le dernier correctif cumulatif cumulatif pour Microsoft Dynamics CRM 4.0.

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
949256Mises à jour de Microsoft Dynamics CRM 4.0 et les correctifs

Informations sur l'installation

Installez ce correctif sur les ordinateurs qui exécutent les composants du serveur Microsoft Dynamics CRM 4.0 ou le client Microsoft Dynamics CRM pour les composants Microsoft Office Outlook.

Pour activer ce correctif, procédez comme suit sur le serveur Microsoft Dynamics CRM 4.0 et sur le client Microsoft Dynamics CRM 4.0 pour Outlook avec accès en mode hors connexion.

Remarque Avant d'activer ce correctif, prenez en compte les éléments suivants :
  • Le correctif devise rend votre devise s'affichent avec aucune décimale indépendamment de la devise que vous utilisez. Vous devez vous assurer que vous n'utilisez pas deux decimal format devise dans Microsoft Dynamics CRM avant vous activez le correctif.
  • Vous devez vous assurer que le paramètre de Précision décimale tarification est défini sur 0 avant d'activer le correctif.
  • Décimales sont désactivées une fois que vous terminé les étapes suivantes.
Sur le serveur Microsoft Dynamics CRM 4.0, procédez comme suit :
  1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez regedit dans la zone Ouvrir et puis cliquez sur OK .
  2. Recherchez et cliquez sur la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM
  3. Dans le menu Edition , pointez sur Nouveau et cliquez sur Valeur DWORD .
  4. Tapez EnableCurrencyPrecision et appuyez sur ENTRÉE.
  5. Cliquez avec le bouton droit sur EnableCurrencyPrecision , puis cliquez sur Modifier .
  6. Dans la zone données de la valeur , tapez 1 et puis cliquez sur OK .
  7. Dans le menu fichier , cliquez sur Quitter .
Sur chaque client Microsoft Dynamics CRM pour Outlook avec accès en mode hors connexion, procédez comme suit :
  1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez regedit dans la zone Ouvrir et puis cliquez sur OK .
  2. Recherchez et cliquez sur la sous-clé de Registre suivante :
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\MSCRMClient\
  3. Dans le menu Edition , pointez sur Nouveau et cliquez sur Valeur DWORD .
  4. Tapez EnableCurrencyPrecision et appuyez sur ENTRÉE.
  5. Cliquez avec le bouton droit sur EnableCurrencyPrecision , puis cliquez sur Modifier .
  6. Dans la zone données de la valeur , tapez 1 et puis cliquez sur OK .
  7. Dans le menu fichier , cliquez sur Quitter .

Plus d'informations

Pour plus d'informations sur la terminologie mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
824684Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
Pour plus d'informations sur la terminologie package Microsoft Business Solutions CRM logicielle correctif et mise à jour, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
887283Normes d'attribution de noms packages de mise à jour et correctifs logiciels Microsoft Business Solutions CRM

Propriétés

Numéro d'article: 958562 - Dernière mise à jour: jeudi 12 mars 2009 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Dynamics CRM for Microsoft Office Outlook with Offline Access sur le système suivant
    • Microsoft Dynamics CRM 4.0
Mots-clés : 
kbmt kbfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe KB958562 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 958562
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com