Citrix ICA クライアントから Windows Server 2008 ターミナル サーバーが、猶予期間の有効期限が切れたターミナル ライセンス サーバーが構成されていないと正常に接続されたまま

文書翻訳 文書翻訳
文書番号: 958612
すべて展開する | すべて折りたたむ

目次

現象

ユーザーが Windows サーバーに接続する時Citrix を使って 2008年ベース ターミナル サーバークライアントは、ユーザー、次エラーが発生メッセージ:
クライアント ウィンドウを Citrix ICA を終了しますCitrix XenApp サーバーから切断します。閉じますもよろしいですか接続を切断しますか?"
この問題は、次の条件に該当する場合に発生します。
  • ターミナル サーバーで Citrix XenApp 5.0 をインストールがあります。
  • このターミナル サーバーの猶予期間があります。期限切れにします。
  • ターミナル ライセンス サーバーの構成されていませんターミナル サーバー。
場合は、ユーザーをクリックします。 [OK],その接続は接続されたまま。ユーザーが Windows に引き続き接続できます。Citrix クライアントを使用して server 2008 ターミナル サーバー。ただし、クリックすると接続が切断されていることを期待します。 [OK].

メモ RDP クライアントでこの問題は発生しません。

原因

この問題が発生するため、Windows のライセンスのエラーCitrix XenApp 5.0 を使用すると、ターミナル サービスが公開されます。

解決方法

この問題を解決するには、958612 の修正プログラムを Windows インストールします。Server 2008 のターミナル サーバー。

修正プログラムの情報

Aサポートされている修正プログラムがマイクロソフトから入手可能です。ただし、この修正プログラムの対象としていますこの資料に記載されている問題のみを修正するには。これを適用します。これで説明されている問題が発生しているシステムにのみの修正プログラム資料です。この修正プログラムは、今後さらにテストを受け取ることがあります。したがって場合は、この問題で影響深刻ないない、次のリリースを待つことおこの修正プログラムが含まれているソフトウェア更新プログラム。

この修正プログラムが存在する場合ダウンロードのための上部に「修正プログラムのダウンロード」セクションがありますサポート技術情報の記事。このセクションが表示されない場合は、Microsoft にお問い合わせください。カスタマー サービス & サポート修正プログラムを入手します。

メモ その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。通常のサポート料金追加の質問およびの対象とならない問題について適用されます。この特定の修正プログラムです。完全な一覧 Microsoft カスタマー サービスとサポート電話番号または、別のサービス リクエストを作成するを参照してください、次のマイクロソフト Web サイト:
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームの言語を表示します。どの修正プログラムが利用可能です。お使いの言語が表示されない場合は、そのためです、修正プログラムがその言語で利用可能ではありません。

重要な Windows Vista と Windows Server 2008 の修正プログラムは、同じパッケージに含まれています。ただし、これらの製品は 1 つだけ、「修正プログラムの要求」ページに表示されます。Windows Vista と Windows Server 2008 の両方に適用される修正プログラム パッケージを要求するには、だけで、ページに記載されている製品を選択します。

前提条件

Windows Server 2008 ベースのコンピューターにこの修正プログラムを適用するのには、ターミナル サービスの役割を有効にしている必要があります。

再起動の必要性

この修正プログラムを適用した後コンピューターを再起動する必要があります。

修正プログラムの置き換えに関する情報

この修正プログラム 955015 の修正プログラムが置き換えられます。 詳細については、次の資料をクリックします。数を Knowledge Base の資料を参照するのには:
955015NFS の機能を有効にすると、Windows Server 2008 ベースのコンピューターで stop エラーのメッセージ:"停止: 0x00000019"

ファイル情報

この修正プログラムの英語版にファイルがあります。属性 (またはそれ以降のファイル属性) 次の表に記載されています。日付および時刻これらのファイルを世界協定時刻で一覧表示されます。(UTC) です。ファイル情報を表示すると、ローカル時刻に変換します。するにはUTC とローカル時刻との時差を確認、使用、 時間ゾーン タブには 日付と時刻 コントロール内の項目パネルです。
Windows Server 2008 のファイル情報のメモ
.Manifest ファイルがあり、それぞれの環境にインストールされている .mum ファイル 一覧表示個別に "その他のファイルについては、Windows Server 2008 および Windows Vista」で。これらのファイルと関連付けられている .cat (セキュリティ カタログ) ファイルは、更新されたコンポーネントの状態を維持するために重要です。.Cat ファイルは、Microsoft デジタル署名で署名されています。これらのセキュリティ ファイルの属性は表示されません。
サポートされているすべての x 86 ベース バージョンの Windows サーバー 2008年
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルサイズ日付時間プラットフォーム
Tlsbln.exe6.0.6001.2228656,3202008 年 10 月 14 日03: 32x 86
Tssrvlic.dll6.0.6001.2228688,0642008 年 10 月 14 日03: 33x 86
Termsrv.dll6.0.6001.22286448,5122008 年 10 月 14 日03: 33x 86
サポートされているすべての Windows Server 2008 の x64 ベース バージョン x
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルサイズ日付時間プラットフォーム
Tlsbln.exe6.0.6001.2228646,0802008 年 10 月 14 日03: 55x64
Tssrvlic.dll6.0.6001.2228697,2802008 年 10 月 14 日03: 56x64
Termsrv.dll6.0.6001.22286546,8162008 年 10 月 14 日03: 56x64
この修正プログラムまたは Windows をインストールした後Server 2008 Service Pack を含むこの変更 2、可能性がありますが、クリックすると、次の切断エラー [OK]:
は、ターミナル サーバーのライセンスがないために、リモート セッションは切断されましたサーバーのライセンスを提供するのに使用できます。サーバーにお問い合わせください。管理者。
メモ このエラーは、必要があります。ライセンスがない場合、仕様でこのエラーが発生します。正しく構成します。

状況

マイクロソフトこれに記載されているマイクロソフト製品の問題であることを確認しています「対象」のセクションで。

詳細

Windows Server 2008 用の追加のファイル情報

他のファイルをすべてサポートされている x86 ベースのバージョンの Windows サーバー 2008年
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルサイズ日付時間プラットフォーム
Package_for_kb958612_client_1 ~ 31bf3856ad364e35 ~ x 86 ~ ~ 6.0.1.0.mumいない該当します。1,3672008 年 10 月 14 日15: 30いない該当します。
Package_for_kb958612_client ~ 31bf3856ad364e35 ~ x 86 ~ ~ 6.0.1.0.mumいない該当します。1,4302008 年 10 月 14 日15: 30いない該当します。
Package_for_kb958612_sc_0 ~ 31bf3856ad364e35 ~ x 86 ~ ~ 6.0.1.0.mumいない該当します。1,4212008 年 10 月 14 日15: 30いない該当します。
Package_for_kb958612_sc ~ 31bf3856ad364e35 ~ x 86 ~ ~ 6.0.1.0.mumいない該当します。1,4232008 年 10 月 14 日15: 30いない該当します。
Package_for_kb958612_server_0 ~ 31bf3856ad364e35 ~ x 86 ~ ~ 6.0.1.0.mumいない該当します。1,9132008 年 10 月 14 日15: 30いない該当します。
Package_for_kb958612_server ~ 31bf3856ad364e35 ~ x 86 ~ ~ 6.0.1.0.mumいない該当します。1,4312008 年 10 月 14 日15: 30いない該当します。
X86_microsoft-windows-t..使用するアプリケーション licensing_31bf3856ad364e35_6.0.6001.22286_none_a6ef3c8154b67d03.manifestいない該当します。13,0782008 年 10 月 14 日04: 13いない該当します。
X86_microsoft-windows-t..teconnectionmanager_31bf3856ad364e35_6.0.6001.22286_none_8ed862d56d9d2be5.manifestいない該当します。40,1012008 年 10 月 14 日04: 15いない該当します。
他のファイルをサポートされているすべての Windows Server 2008 の x64 ベース バージョン x
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルサイズ日付時間プラットフォーム
Amd64_microsoft-windows-t..使用するアプリケーション licensing_31bf3856ad364e35_6.0.6001.22286_none_030dd8050d13ee39.manifestいない該当します。13,1142008 年 10 月 14 日04: 28いない該当します。
Amd64_microsoft-windows-t..teconnectionmanager_31bf3856ad364e35_6.0.6001.22286_none_eaf6fe5925fa9d1b.manifestいない該当します。40,1572008 年 10 月 14 日04: 30いない該当します。
Package_for_kb958612_client_1 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mumいない該当します。1,3752008 年 10 月 14 日15: 30いない該当します。
Package_for_kb958612_client ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mumいない該当します。1,4382008 年 10 月 14 日15: 30いない該当します。
Package_for_kb958612_sc_0 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mumいない該当します。1,4292008 年 10 月 14 日15: 30いない該当します。
Package_for_kb958612_sc ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mumいない該当します。1,4312008 年 10 月 14 日15: 30いない該当します。
Package_for_kb958612_server_0 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mumいない該当します。1,9252008 年 10 月 14 日15: 30いない該当します。
Package_for_kb958612_server ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mumいない該当します。1,4392008 年 10 月 14 日15: 30いない該当します。
Wow64_microsoft-windows-t..teconnectionmanager_31bf3856ad364e35_6.0.6001.22286_none_f54ba8ab5a5b5f16.manifestいない該当します。18,9912008 年 10 月 14 日04: 07いない該当します。
は、この資料で説明するサードパーティ製品が他社はマイクロソフトと関連のあります。マイクロソフト、黙示の保証がありませんまたはそれ以外の場合は、パフォーマンスや信頼性これらのについて製品。

プロパティ

文書番号: 958612 - 最終更新日: 2011年8月12日 - リビジョン: 3.0
キーワード:?
kbbug kbfix kbqfe kbexpertiseinter kbhotfixserver kbautohotfix kbmt kbsurveynew KB958612 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:958612
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com