Article ID: 958639 - Last Review: November 13, 2008 - Revision: 2.0

You unexpectedly lose the ability to send e-mail messages on a Windows Mobile 6.1-based device

Note This article applies to Windows Mobile 6.1.
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SYMPTOMS

You have a Windows Mobile 6.1-based device that is configured to use a POP3 e-mail account or an IMAP e-mail account. On this device, you experience the following symptoms:
  • You unexpectedly lose the ability to send e-mail messages.
  • E-mail messages remain in the Outbox folder after you synchronize the e-mail account.
  • You may receive the following error message when you try to send an e-mail message:
    The message cannot be sent
Even though you lose the ability to send e-mail messages, you continue to receive incoming e-mail messages.

Note This behavior does not occur for a Microsoft Exchange Server e-mail account.

CAUSE

This behavior occurs because the e-mail account details are corrupted when the Windows Mobile 6.1-based device does not connect to the SMTP server.

RESOLUTION

To resolve this problem, download and install the Windows Mobile 6.1 Hotfix for Sending POP and IMAP E-mail (958639).

The following file is available for download from the Microsoft Download Center:
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Download
Download the Windows Mobile 6.1 Hot Fix package now. (http://www.microsoft.com/downloads/details.aspx?FamilyID=d9d71b2e-d2dd-44f2-86e5-1e53aad7fb7a)

Release Date: November 12, 2008

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/ ) How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Note After you install this update, your Windows Mobile device will automatically restart to complete the installation.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

This behavior is associated with a feature that is introduced in Windows Mobile 6.1. The feature allows for mobile operators to specify an alternate SMTP server name that is used if e-mail messages cannot be sent by using the user-specified SMTP server name. If the mobile operator does not specify an alternate SMTP server name and if the Windows Mobile 6.1-based device does not connect, the e-mail account is corrupted and cannot send e-mail messages.

APPLIES TO
  • Windows Mobile 6
Keywords: 
kbreceivemail kberrmsg kbtshoot kbexpertiseadvanced kbprb KB958639
 

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