Não é possível enviar uma mensagem de correio electrónico num dispositivo Windows Mobile 6.1

Traduções de Artigos Traduções de Artigos
Artigo: 958639 - Ver produtos para os quais este artigo se aplica.
Nota Este artigo aplica-se para o Windows Mobile 6.1.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Telefone Windows Mobile 6.1, que está activado para utilizar uma conta de correio electrónico POP3 ou IMAP inesperadamente pára de enviar correio electrónico e mensagens de correio electrónico podem suspender na pasta a enviar depois de sincronizar. Também poderá receber o seguinte erro ao tentar enviar uma mensagem de correio electrónico.
Não é possível enviar a mensagem
Mesmo que não conseguem enviar mensagens de correio electrónico, continuar a receber mensagens de correio electrónico a receber.

Nota Tal não acontecer para uma conta de correio electrónico do Microsoft Exchange Server.

Causa

Este comportamento ocorre porque os detalhes da conta de correio electrónico são danificados quando o Windows Mobile 6.1 baseadas em dispositivo não estabelece ligação com o servidor de SMTP.

Resolução

Método 1: Transferir e instalar a versão mais recente do ActiveSync para o dispositivo

Para transferir o ActiveSync versão 4.5 para o Windows XP ou versões anteriores do Microsoft Windows, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/windowsmobile/en-us/downloads/microsoft/activesync-download.mspx

Método 2: Transferir e instalar a correcção do Windows Mobile 6.1 para enviar POP e correio electrónico IMAP

Para resolver este problema, transfira e instale a correcção do Windows Mobile 6.1 para enviar POP e correio electrónico IMAP (958639).

O ficheiro seguinte está disponível para transferência a partir do centro de transferências da Microsoft:
Reduzir esta imagemExpandir esta imagem
Download
Download the Windows Mobile 6.1 Hot Fix package now.

Data de edição: 12 de Novembro de 2008

Para obter mais informações sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
119591Como obter ficheiros de suporte da Microsoft a partir de serviços online
A Microsoft procedeu vírus neste ficheiro. Microsoft utilizou o software de detecção de vírus mais recente que estava disponível na data em que o ficheiro foi publicado. O ficheiro é alojado em servidores com segurança melhorada, que ajudam a impedir alterações não autorizadas ao ficheiro.

Nota Depois de instalar esta actualização, o seu dispositivo Windows Mobile será reiniciado automaticamente para concluir a instalação.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Este comportamento está associado a uma funcionalidade que é introduzida no Windows Mobile 6.1. A funcionalidade permite que os operadores móveis especificar um nome de servidor de SMTP alternativo que é utilizado se não for possível enviar mensagens de correio electrónico utilizando o nome do servidor SMTP especificado pelo utilizador. Se o operador móvel não especificar um nome de servidor de SMTP alternativo e se o Windows Mobile 6.1 baseadas em dispositivo não é estabelecida, a conta de correio electrónico está danificada e não consegue enviar mensagens de correio electrónico.
Para ver se existe uma actualização do sistema operativo para o telefone, visite o seguinte Web site da Microsoft: http://www.microsoft.com/windowsmobile/en-us/meet/wm65-upgrade.mspx

Referências

Propriedades

Artigo: 958639 - Última revisão: 3 de maio de 2010 - Revisão: 6.0
A informação contida neste artigo aplica-se a:
  • Windows Mobile 6
  • Windows Mobile 6.5 Standard
Palavras-chave: 
kbmt kbreceivemail kberrmsg kbtshoot kbexpertiseadvanced kbprb KB958639 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 958639

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com