Message d'erreur lorsque vous essayez installer le rôle d'autorité de certification sur un ordinateur Windows Server 2008: « ne peut pas installer d'autorité de certification »

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Symptômes

Sur un ordinateur Windows Server 2008, lorsque vous essayez d'installer l'autorité de certification (CA) rôle, vous recevez le message d'erreur suivantes :
Ne peut pas installer autorité de certification. Autorité de certification ne peut pas être installée sur cet ordinateur

Cause

Ce problème se produit dans le scénario lorsque seul le service d'inscription Web autorité de CERTIFICATION a été installé précédemment sous le rôle services de certificats Active Directory (AD CS), et ensuite le service d'inscription Web autorité de CERTIFICATION a été désinstallé. Dans ce scénario, la sous-clé de Registre suivante existe toujours dans le Registre :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CertSvc
Cependant, cette sous-clé de Registre doit avoir été supprimée.

Résolution

important Cette section, la méthode ou la tâche, contient des étapes qui vous indiquent comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si modification incorrecte du Registre. Par conséquent, assurez-vous que ces étapes avec soin. Pour la protection supplémentaire, sauvegarder le Registre avant de le modifier. Ensuite, vous pouvez restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder et restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment faire pour sauvegarder et restaurer le Registre dans Windows
Pour résoudre ce problème, vérifiez si la sous-clé de Registre suivante existe :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CertSvc
Si cette sous-clé de Registre existe, sauvegardez la sous-clé de Registre dans un fichier et supprimez cette sous-clé de Registre. Ensuite, vous devez pouvoir installer le rôle d'autorité de CERTIFICATION.

Plus d'informations

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Propriétés

Numéro d'article: 958670 - Dernière mise à jour: mardi 21 octobre 2008 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
Mots-clés : 
kbmt kberrmsg kbtshoot kbexpertiseinter kbprb KB958670 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 958670
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