O atributo de importância de uma mensagem é perdido quando um utilizador do Exchange 2007 acede a uma mensagem de importância alta ou uma mensagem de importância baixa a partir do Exchange Server 2007 através de um cliente não-Outlook POP3 ou IMAP4 cliente

Traduções de Artigos Traduções de Artigos
Artigo: 958938 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando um utilizador do Microsoft Exchange 2007 acede a uma mensagem de importância alta ou baixa importância do Exchange Server 2007 utilizando um cliente POP3 não Outlook ou um cliente IMAP4, como o Outlook Express ou o Windows Mail, o atributo de importância é perdido. Por conseguinte, a mensagem é reconhecida como uma mensagem normal. No entanto, no Microsoft Office Outlook ou no Outlook Web Access (OWA), o atributo de importância é apresentado como alta ou baixa.

Causa

Importância é um cabeçalho registado, tal como definido no RFC 4021. Muitos diferentes cabeçalhos que não o cabeçalho "Importância" podem ser utilizados para representar a importância de ponto-a-ponto da mensagem de correio electrónico. Alguns destes estão o cabeçalho "X-prioridade" (1-5) ou o "X-MSMail-prioridade" cabeçalho (alta, baixa e normal). No entanto, Exchange Server 2007 fornece actualmente apenas o cabeçalho "Importância" para mensagens de saída MIME (IMAP/POP). Por conseguinte, se o cliente não reconhece o cabeçalho "Importância" e pretender utilizar o campo "X-prioridade" ou o campo "X-MSMail-prioridade" para determinar se a mensagem é importante, o problema ocorre.

Resolução

Para resolver este problema, instale o Update Rollup 8 para o Exchange 2007 Service Pack 1.
Para mais informações sobre o Update Rollup 8 para o Exchange Server 2007 Service Pack 1, consulte o seguinte tópico de ajuda do Exchange:
Description of Update Rollup 8 for Exchange Server 2007 Service Pack 1
Para obter mais informações sobre como obter o service pack mais recente do Exchange ou num conjunto de actualizações, consulte o seguinte tópico de ajuda do Exchange:
How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações sobre RFC 4021, visite o seguinte Web site:
http://www.ietf.org/rfc/rfc4021.txt

Propriedades

Artigo: 958938 - Última revisão: 19 de maio de 2009 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2007 Service Pack 1 nas seguintes plataformas
    • Microsoft Exchange Server 2007 Standard Edition
    • Microsoft Exchange Server 2007 Enterprise Edition
Palavras-chave: 
kbmt kbexpertiseadvanced kbqfe kbhotfixrollup KB958938 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 958938

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com