Office Communications Server ou Live Communications Server 2005 ne fonctionne pas correctement après la mise à niveau un contrôleur de domaine vers Windows Server 2008

Traductions disponibles Traductions disponibles
Numéro d'article: 958980 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Envisagez le scénario suivant :
  • Vous avez une forêt Windows Server 2003 existante.
  • Microsoft Office Communications Server ou Microsoft Office Live Communications Server 2005 Service Pack 1 (SP1) est installé sur un ordinateur Windows Server 2003.
  • L'ordinateur Windows Server 2003 est un membre d'un domaine de la forêt Windows Server 2003.
  • Vous mettez à niveau un contrôleur de domaine de la forêt vers Windows Server 2008.
Dans ce scénario, un ordinateur Windows Server 2003 qui exécute Office Communications Server ou Live Communications Server 2005 SP1 peut ne pas fonctionne correctement. Par exemple, certaines parties de la Office Communications Server 2007 ou de l'interface utilisateur de Live Communications Server 2005 SP1 ne soient pas visibles.

En outre, il est impossible d'ajouter de nouveaux serveurs de Office Communications Server ou les serveurs Live Communications Server 2005 SP1 à la forêt. Vous pouvez également être impossible d'ajouter de nouveaux pools d'Office Communications Server ou Live Communications Server 2005 SP1.

Cause

Ces problèmes se produisent si le service d'annuaire Active Directory est mis à niveau à partir de Windows Server 2003 vers les services de domaine Active Directory (AD DS) dans Windows Server 2008. Dans ce cas, vous devez effectuer l'opération de préparation de la forêt à nouveau pour créer des spécificateurs d'affichage spécifiques à Live Communications Server pour Windows Server 2003.

Résolution

Pour résoudre ce problème, utilisez l'option de forêt de préparation dans Communications Server outil de déploiement ou dans l'outil de déploiement de Live Communications Server 2005. L'option de forêt de préparation du prépare la forêt Windows Server 2008 pour l'installation de Live Communications Server 2005 ou de Communications Server.

Vous pouvez également utiliser le lcscmd.exe outil de ligne de commande pour préparer la forêt Windows Server 2008 pour l'installation de Communications Server ou Live Communications Server 2005. Pour préparer la forêt à l'aide de l'outil de ligne de commande lcscmd.exe, ouvrez une invite de commande, tapez la commande suivante et appuyez sur ENTRÉE :
Lcscmd.exe /Domain /action:ForestPrep
Pour vérifier que la forêt est correctement préparée, ouvrez une invite de commande, tapez la commande suivante et appuyez sur ENTRÉE :
LcsCmd.exe /Domain /action:CheckForestPrepState

Plus d'informations

Communications Server et Live Communications Server 2005 mise à jour les spécificateurs d'affichage dans une forêt Active Directory. Lorsque vous effectuez une mise à niveau vers un Windows Server 2008 Active Directory forêt, deux nouveaux paramètres régionaux est ajoutés à la forêt. Par conséquent, deux nouveaux spécificateurs d'affichage sont également ajoutés.

Lorsque vous exécutez l'option de forêt de préparation de l'outil de déploiement Live Communications Server, l'action CheckForestPrepState vérifie que le serveur Communications Server onglet ou l'onglet Live Communications Server 2005 existe sur chaque spécificateur d'affichage. Si le spécificateur d'affichage n'existe pas sur chaque onglet, l'action CheckForestPrepState signale que la forêt doit être re-mapped.

Références

Pour plus d'informations sur les configurations sont pris en charge dans les environnements de Office Communications Server 2007, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/downloads/details.aspx?familyid=f8cc9b59-225f-425d-bd3a-e506396c6207
Pour plus d'informations sur la façon de préparer Active Directory pour Live Communications Server 2005, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/downloads/details.aspx?FamilyId=F6F5C288-1AFB-41EC-9A09-1279E93F9BA9

Propriétés

Numéro d'article: 958980 - Dernière mise à jour: vendredi 31 octobre 2008 - Version: 1.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Communications Server 2007 Standard Edition
  • Microsoft Office Communications Server 2007 Enterprise Edition
  • Microsoft Office Live Communications Server 2005 Service Pack 1
  • Microsoft Office Communications Server 2007 R2 Enterprise Edition
  • Microsoft Office Communications Server 2007 R2 Standard Edition
Mots-clés : 
kbmt kbtshoot kbprb KB958980 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 958980
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com