Cuando se ejecuta el comando "Ipconfig /displaydns" en Windows XP, los resultados están incompletos

Seleccione idioma Seleccione idioma
Id. de artículo: 959085 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

En Windows XP, ejecute el comando de "ipconfig /displaydns" para mostrar el contenido de la caché de resolución del cliente. Sin embargo, los resultados están incompletos. Cuando se produce este problema, no recibe un mensaje.

Este problema se produce si hay demasiadas entradas en la caché de resolución del cliente. Normalmente, este problema se produce cuando hay demasiadas entradas personalizadas en el archivo hosts.

Causa

Este problema se produce cuando un búfer asignado no es lo suficientemente grande para contener todo el contenido de la caché de resolución del cliente. Cuando la herramienta Ipconfig.exe asigna memoria, no tiene en cuenta las entradas DNS en el archivo hosts.

Solución

Para resolver este problema, instale la revisión siguiente y la revisión para KB934401.Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
934401Cuando se ejecuta el comando "Ipconfig /displaydns" en Windows Server 2003, los resultados están incompletos

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener Windows XP Service Pack 2 o un service pack posterior instalado en el equipo.Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows XP con Service Pack 2, x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SP
6to4svc.dll5.1.2600.2975100,35216 De agosto 200612: 08x 86SP2
Afd.sys5.1.2600.3427138,36814 De agosto de 200809: 48x 86SP2
Dnsapi.dll5.1.2600.3574149,50422-May-200907: 50x 86SP2
Dnsrslvr.dll5.1.2600.357445,56822-May-200907: 50x 86SP2
Mswsock.dll5.1.2600.3394245,24820-Jun-200815: 49x 86SP2
System.admNo aplicable1,752,13218-Abr-200905: 04No aplicableSP2
Tcpip.sys5.1.2600.3394360.96020-Jun-200810: 44x 86SP2
Tcpip6.sys5.1.2600.3394225,92020-Jun-200809: 32x 86SP2
Windows XP con Service Pack 3, x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SP
Afd.sys5.1.2600.5657138,49614 De agosto de 200810: 34x 86SP3
Dnsapi.dll5.1.2600.5817149,50422-May-200907: 45x 86SP3
Dnsrslvr.dll5.1.2600.581745,56822-May-200907: 45x 86SP3
Mswsock.dll5.1.2600.5625245,24820-Jun-200817: 43x 86SP3
System.admNo aplicable1,752,13218-Abr-200905: 04No aplicableSP3
Tcpip.sys5.1.2600.5625361,60020-Jun-200811: 59x 86SP3
Tcpip6.sys5.1.2600.5625225,85620-Jun-200816: 11x 86SP3

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 959085 - Última revisión: miércoles, 24 de junio de 2009 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbexpertiseinter kbfix kbbug kbsurveynew kbqfe kbhotfixserver KB959085 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 959085

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com