Error message when you use the Rapid Configuration Tool in Microsoft Dynamics GP 10.0: "Unable to open the Excel file"

Article ID: 959222 - View products that this article applies to.
Expand all | Collapse all

Symptoms

When you use the Rapid Configuration Tool in Microsoft Dynamics GP 10.0, you receive the following error message:
Unable to open the Excel file.

Cause

This problem occurs because the Rapid Configuration Tool uses the following .xlsx files during the configuration process:
  • Company.xlsx
  • Financial.xlsx
  • Fixed_Assets.xlsx
  • Inventory.xlsx
  • Payroll.xlsx
  • Posting.xlsx
  • Purchasing.xlsx
  • Sales.xlsx
This problem occurs if an .xlsx file is missing or is locked by another application.

Resolution

To resolve this problem, follow these steps:
  1. Make sure that the following .xlsx files exist in the location that the Rapid Configuration Tool specifies:
    • Company.xlsx
    • Financial.xlsx
    • Fixed_Assets.xlsx
    • Inventory.xlsx
    • Payroll.xlsx
    • Posting.xlsx
    • Purchasing.xlsx
    • Sales.xlsx
  2. Make sure that no other application is using these files.
  3. If Microsoft Office Excel 2007 is running and is using one or more of these .xlsx files, exit Microsoft Office Excel 2007.

Properties

Article ID: 959222 - Last Review: July 18, 2012 - Revision: 2.1
Applies to
  • Microsoft Dynamics GP 10.0, when used with:
    • System Manager
Keywords: 
kberrmsg kbexpertiseadvanced kbtshoot kbprb kbmbsmigrate kbexpertiseinter KB959222

Give Feedback