Article ID: 959240 - Last Review: December 5, 2011 - Revision: 9.0

When you try to purchase or download content, you receive the error message "No Content Available" or "This account is not permitted to download content with this rating"

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SYMPTOMS

When you try to purchase or download some content in the Xbox LIVE Marketplace, you may receive one of the following error messages:
No Content Available
This account is not permitted to download content with this rating

CAUSE

This error can occur because of the Profile settings of the Xbox LIVE account, because the Xbox 360 Console Family Settings block access to Xbox LIVE Indie Games content, because the account that is being used has an age setting of under 13, or because the account being used is an Adult account set as a secondary account in a Family Pack subscription.

THINGS TO TRY

To resolve this issue, change the settings on the account so that access is not blocked or try using Xbox.com to make the purchase.

If the account being used is an adult account

Xbox LIVE Profile settings

To access some content, Member Content must be set to Everyone. To make sure that the setting is correct, follow these steps:
  1. Sign into the account having the issue and go to the Settings hub and select Privacy
  2. In the Online Safety panel, select Change Settings.
  3. Select Customize.
  4. Select Member Content, and then make sure the setting is Everyone.

    Note Xbox LIVE child accounts will require parental approval from a parent Windows Live ID.
If this does not resolve the problem or if content is still not visible in the Games Marketplace, the content may be hidden by the Family Settings.

Family Settings

Family Settings can block the display of content that is rated lower than the setting for the console. To make sure that content is not hidden from view, follow these steps:
  1. Sign into the account having the issue and go to the Settings hub and select Family.
  2. If set, enter the Family Settings Pass Code.
  3. Select Restricted Content, and then make sure the setting is Show All Content.

Xbox LIVE Family Pack

If you are using a Family Pack secondary account, you may need to use the marketplace on Xbox.com to purchase the content and queue the download to your Xbox 360 console. To do so:

  1. Visit Marketplace.xbox.com from your PC
  2. Sign in using the Windows Live ID for your Xbox LIVE Account
  3. Search for and select/purchase the item you want to download
  4. The download should begin in 5-10 minutes on your Xbox 360 console. To check download status on your console, visit Active Downloads in the Marketplace area of the Xbox 360 Guide on your console.


Xbox Support



Please visit the following website for information about how to contact Xbox Support:


www.xbox.com/support/contact (http://www.xbox.com/support/contact)

APPLIES TO
  • Xbox
  • Xbox LIVE
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