The last logon time is not updated to reflect the logon times that have occurred after users log on to their mailboxes by using the Entourage client in an Exchange 2007 environment

Article translations Article translations
Article ID: 959434 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

In a Microsoft Exchange Server 2007 environment, the last logon time is not updated to reflect the logon times that have occurred after users log on to their mailboxes by using the Entourage client. However, the logon times are tracked if users use a Microsoft Outlook client to log on to their mailboxes.

Note Exchange Server 2003 correctly tracks both the Entourage client and the Outlook client logon times in this scenario.

CAUSE

This issue occurs because Exchange 2007 does not track the last logon time for Web Distributed Authoring and Versioning (WebDAV) clients. By default, Entourage clients communicate with Exchange servers by using the WebDAV protocol.

RESOLUTION

To resolve this problem, install Update Rollup 7 for Exchange 2007 Service Pack 1. For more information about Update Rollup 7 for Exchange Server 2007 Service Pack 1, see the following Exchange Help topic:
Description of Update Rollup 7 for Exchange Server 2007 Service Pack 1
For more information about how to obtain the latest Exchange service pack or update rollup, see the following Exchange Help topic:
How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007

MORE INFORMATION

For more information about WebDAV, visit the following Web site:
http://msdn.microsoft.com/en-us/library/ms876446.aspx
You can run the following command to check a user's LastLogonTime in Exchange Management Shell.
Get-MailboxStatistics -Identity <Username>
For more information about the Get-MailboxStatistics command, visit the following Web site:
http://technet.microsoft.com/en-us/library/bb124612.aspx

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 959434 - Last Review: March 18, 2009 - Revision: 1.1
APPLIES TO
  • Microsoft Exchange Server 2007 Service Pack 1, when used with:
    • Microsoft Exchange Server 2007 Standard Edition
    • Microsoft Exchange Server 2007 Enterprise Edition
Keywords: 
kbqfe kbfix kbexpertiseadvanced kbsurveynew kbhotfixrollup KB959434

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com