ID do artigo: 959745 - Última revisão: sexta-feira, 27 de março de 2009 - Revisão: 1.0

Um administrador somente para exibição do Exchange poderá revisar o conteúdo de caixa de correio do usuário usando um aplicativo administrativo

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Em um ambiente do Exchange 2003, uma conta de usuário do windows padrão que foi delegada permissões de "Administrador somente para exibição do Exchange" por usa o Assistente de delegação de administração do Exchange no nível da organização. Você espera que o administrador somente para exibição do Exchange pode exibir o Exchange somente configuração. No entanto, a conta de usuário padrão do windows pode ler o conteúdo de qualquer mensagem em um armazenamento de caixa de correio na organização inesperadamente. Por exemplo, esse administrador somente para exibição do Exchange pode acessar o conteúdo de caixas de correio a outros usuários usando a ferramenta PFDavAdmin.

Causa

Esse problema ocorre quando o administrador somente para exibição do Exchange usa um aplicativo administrativo para acessar os dados do Exchange. Nesse cenário, o administrador somente para exibição tem acesso de leitura a todos os objetos no armazenamento do Exchange. Não há verificações adicionais são executadas.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem o problema descrito neste artigo. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o Atendimento Microsoft e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Esse hotfix exige o Microsoft Exchange Server 2003 Service Pack 2 seja instalado no servidor devido às dependências do arquivo. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
836993   (http://support.microsoft.com/kb/836993/ ) Como obter os service packs mais recentes para o Exchange Server 2003

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix. No entanto, os seguintes serviços são reiniciados automaticamente quando você aplica esse hotfix:
  • O serviço Microsoft Exchange Information Store
  • O serviço Microsoft Exchange System Attendant
  • O serviço de pesquisa da Microsoft
  • O serviço de administração do Internet Information Services (IIS) e todos os serviços dependentes

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre a instalação do hotfix

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registro no Windows

Depois de instalar o hotfix, você precisa criar a entrada de registro de restringir o direito de acesso somente para exibição administrador no servidor Exchange para esse hotfix funcione. Se você não criar esta entrada do Registro, ou se a configuração do Registro estiver definida como zero, somente para exibição administradores ainda poderão acessar conteúdo de caixa de correio em um armazenamento de caixa de correio. Para definir a entrada do Registro, execute estas etapas:
  1. Clique em Iniciar , clique em Executar , digite Regedit e, em seguida, clique em OK .
  2. Localize a seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\System\CCS\Services\MSExchangeIS\ParameterSystem
  3. No menu Editar , aponte para novo e, em seguida, clique em Valor DWORD .
  4. No painel de detalhes, digite restringir modo de exibição somente direito de acesso administrador e, em seguida, pressione ENTER.
  5. Clique com o botão direito do mouse restringir modo somente administrador direito acesso e em seguida, clique em Modificar .
  6. Na caixa de diálogo Editar valor DWORD , em base , clique em decimal .
  7. Na caixa dados do valor , digite o valor 1 e, em seguida, clique em OK .
  8. Feche o Editor do Registro.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
CDO.dll6.5.7655.2724,99213-Março de 200916: 36
Cdoex.dll6.5.7655.23,971,58413-Março de 200919: 10
Davex.dll6.5.7655.21,135,61613-Março de 200904: 07
EXCDO.dll6.5.7655.23,658,75213-Março de 200919: 10
EXOLEDB.dll6.5.7655.22,621,44013-Março de 200919: 07
Exosal.dll6.5.7655.270,14413-Março de 200918: 56
Lsmexhc.dll6.5.7655.2143.87213-Março de 200916: 37
Madfb.dll6.5.7655.2526,33613-Março de 200919: 10
Mdbmsg.dll6.5.7655.23,384,83213-Março de 200917: 07
Rtdsmcal.dll6.5.7655.240,96013-Março de 200917: 01
Store.exe6.5.7655.25,267,45613-Março de 200918: 58

Mais Informações

Para obter mais informações sobre aplicativos administrativos, visite o seguinte site da Web e consulte a seção "Determinar o tipo de aplicativo cliente" e a seção "Determinar o tipo de usuário":
http://technet.microsoft.com/en-us/library/bb123461(EXCHG.65).aspx (http://technet.microsoft.com/en-us/library/bb123461(EXCHG.65).aspx)

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbexpertiseinter kbautohotfix kbsurveynew kbhotfixrollup kbhotfixserver kbqfe kbfix KB959745 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 959745  (http://support.microsoft.com/kb/959745/en-us/ )