Makale numarası: 959745 - Son Gözden Geçirme: 27 Mart 2009 Cuma - Gözden geçirme: 1.0

Exchange sadece görüntüleme yönetici yönetim uygulaması kullanarak, kullanıcı posta kutusu içeriğini inceleyebilirsiniz

Hotfix Download is availableHotfiks Yüklemesi Mevcut
Hotfiks taleplerini görüntüle ve indir
Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Bir Exchange 2003 ortamında, Kuruluş düzeyinde Exchange Yönetim Temsilcisi Sihirbazı'nı kullanarak, "Exchange sadece görüntüleme yönetici" izinleri olan standart bir windows kullanıcı hesabının temsilci. Exchange sadece görüntüleme yönetici Exchange görüntüleyebilirsiniz beklediğiniz yalnızca yapılandırma. Ancak, standart bir windows kullanıcı hesabının kuruluş içindeki bir posta kutusu deposundaki herhangi bir iletinin içeriğini beklenmedik bir şekilde okuyabilir. Örneğin, bu Exchange sadece görüntüleme Yöneticisi PFDavAdmin aracını kullanarak diğer kullanıcıların posta kutularını içeriğini erişebilirsiniz.

Neden

Bu sorun, Exchange sadece görüntüleme yönetici Exchange verilerine erişmek için yönetim uygulaması kullandığında oluşur. Bu senaryoda, Exchange deposundaki sadece görüntüleme yönetici tüm nesneleri için okuma erişimi vardır. Hiçbir ek denetimleri gerçekleştirilmez.

Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu makalede açıklanan sorunun yaşandığı sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Bu düzeltme Microsoft Exchange Server 2003 Service Pack sunucuda, dosya bağımlılıkları nedeniyle, yüklenmek üzere 2 gerektirir. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
836993   (http://support.microsoft.com/kb/836993/ ) En son Exchange Server 2003 hizmet paketleri nasıl elde edilir

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarı yeniden başlatmanız gerekmez. Ancak, bu düzeltmeyi uyguladığınızda aşağıdaki hizmetler otomatik olarak yeniden başlatılır:
  • Microsoft Exchange Bilgi Deposu hizmeti
  • Microsoft Exchange Sistem Görevlisi hizmeti
  • Microsoft Search hizmeti
  • Internet ınformation Services (IIS) Admin hizmetini ve tüm bağımlı hizmetler

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

Düzeltme yükleme bilgileri

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl söyleyin adımları içerir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756  (http://support.microsoft.com/kb/322756/ ) Windows'da kayıt defterini yedekleme ve geri yükleme

Düzeltmeyi yükledikten sonra çalışmak bu düzeltme için Exchange sunucusunda sadece görüntüleme yönetici erişimi sağ sınırla</a0> kayıt defteri girdisi oluşturmak gerekir. Bu kayıt defteri girdisi oluşturmak veya kayıt defteri ayarını sıfır olarak ayarlarsanız, sadece görüntüleme yönetici bir posta kutusu deposunun posta kutusu içeriğinde erişebilecek olmaya devam eder. Kayıt defteri girdisini ayarlamak için aşağıdaki adımları izleyin:
  1. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, Regedit yazın ve Tamam ' ı tıklatın.
  2. Aşağıdaki kayıt defteri alt anahtarını bulun:
    HKEY_LOCAL_MACHINE\System\CCS\Services\MSExchangeIS\ParameterSystem
  3. Düzen menüsünden Yeni ' nin üzerine gidin ve DWORD değeri ' ni tıklatın.
  4. Ayrıntılar bölmesinde, yalnızca Administrator erişimi sağ kısıtlayın görünüm yazın ve ENTER tuşuna basın.
  5. Sağ sınırla görünüm yalnızca yönetici erişimi sağ ve sonra Değiştir ' i tıklatın.
  6. DWORD değerini Düzenle iletişim kutusunda, Microsoft Knowledge Base altında ondalık ' ı tıklatın.
  7. Değer verisi kutusuna 1 değerini yazın ve Tamam ' ı tıklatın.
  8. Kayıt Defteri Düzenleyicisi'ni kapatın.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki tarih ve saat öğesinde saat dilimi sekmesini kullanın.
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAAT
Cdo.dll6.5.7655.2724,99213 Mart 200916: 36
Cdoex.dll6.5.7655.23,971,58413 Mart 200919: 10
Davex.dll6.5.7655.21,135,61613 Mart 200904: 07
Excdo.dll6.5.7655.23,658,75213 Mart 200919: 10
Exoledb.dll6.5.7655.22,621,44013 Mart 200919: 07
Exosal.dll6.5.7655.270,14413 Mart 200918: 56
Lsmexhc.dll6.5.7655.2143.87213 Mart 200916: 37
Madfb.dll6.5.7655.2526,33613 Mart 200919: 10
Mdbmsg.dll6.5.7655.23,384,83213 Mart 200917: 07
Rtdsmcal.dll6.5.7655.240,96013 Mart 200917: 01
Store.exe6.5.7655.25,267,45613 Mart 200918: 58

Daha fazla bilgi

Yönetim uygulamaları hakkında daha fazla bilgi için aşağıdaki Web sitesini ziyaret edin ve "Belirleme türü, istemci uygulaması" bölümünde ve "Belirleme türü, kullanıcı" bölümüne bakın:
http://technet.microsoft.com/en-us/library/bb123461(EXCHG.65).aspx (http://technet.microsoft.com/en-us/library/bb123461(EXCHG.65).aspx)

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Anahtar Kelimeler: 
kbmt kbexpertiseinter kbautohotfix kbsurveynew kbhotfixrollup kbhotfixserver kbqfe kbfix KB959745 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:959745  (http://support.microsoft.com/kb/959745/en-us/ )