ID do artigo: 959990 - Última revisão: terça-feira, 19 de maio de 2009 - Revisão: 1.1

Um erro ocorre quando você tenta atualizar um compromisso recorrente, usando um cliente do Outlook que está conectado a um servidor Exchange 2007

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Você usa um cliente do Microsoft Office Outlook 2003 para conectar-se a caixa de correio de um servidor Microsoft Exchange Server 2007. Quando você tenta atualizar um compromisso recorrente, você receberá a seguinte mensagem de erro:
Não há memória suficiente disponível para executar a operação.
Se você usar um computador de cliente do Microsoft Office Outlook 2007 para fazer a mesma operação, você não recebe essa mensagem de erro. No entanto, você não vir a atualização que você fez o compromisso recorrente mesmo que a atualização foi salvo. no Outlook 2007, você ver somente a atualização quando você abrir a ocorrência ou quando você clica fora do calendário e, em seguida, clique novamente no calendário.

Causa

Esse problema ocorre se o compromisso recorrente que inclui muitas exceções ou atualizações. Essas exceções ou atualizações geram binário grande objeto dados (BLOB) que são usados para notificações. No entanto, o servidor do Exchange 2007 não pode processar os dados de objeto binário grande se dados é grandes demais.

Resolução

Para resolver esse problema, instale o Update Rollup 8 para o Exchange 2007 Service Pack 1.

Para obter mais informações sobre o Update Rollup 8 para Exchange Server 2007 Service Pack 1, consulte o seguinte tópico de Ajuda do Exchange:
Description of Update Rollup 8 for Exchange Server 2007 Service Pack 1 (http://go.microsoft.com/fwlink/?LinkId=157084)
Para obter mais informações sobre como obter o service pack mais recente do Exchange ou rollup de atualização, consulte o tópico seguinte da Ajuda do Exchange:
How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007 (http://go.microsoft.com/fwlink/?LinkId=152570)

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2007 Service Pack 1 nas seguintes plataformas
    • Microsoft Exchange Server 2007 Standard Edition
    • Microsoft Exchange Server 2007 Enterprise Edition
Palavras-chave: 
kbmt kbfix kbexpertiseadvanced kbsurveynew kbhotfixrollup kbqfe KB959990 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 959990  (http://support.microsoft.com/kb/959990/en-us/ )