Tiene varios problemas en un equipo basado en Windows XP SP3 cuando falla la autenticación de equipo EAP-TLS durante el inicio del sistema

Seleccione idioma Seleccione idioma
Id. de artículo: 960655 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando se utilicen un Windows XP Service Pack 3 (SP3) - basado en equipo en una red, encontrar uno o varios de los síntomas siguientes:
  • Algunas opciones de directiva de grupo no se puede aplicar a este equipo.
  • No se puede instalar algunas actualizaciones se implementan a través de Windows Software Update Services (WSUS).
  • Algunos scripts de inicio no se ejecuten como se esperaba.
Este problema se produce cuando el protocolo de autenticación extensible - autenticación de equipo de seguridad de nivel de transporte (EAP-TLS) falla la primera vez que el sistema operativo intenta autenticar durante el proceso de inicio. Cuando el sistema operativo intenta autenticarse de nuevo, autenticación se realiza correctamente y puede iniciar sesión en el sistema. Sin embargo, no se ejecutan determinados procesos o aplicaciones que ejecuta durante el inicio del sistema.

Causa

Este problema se produce debido a un problema de temporización que se produce cuando una autenticación por cable se inicia en una interfaz pero no puede finalizar. A continuación, cuando la configuración de directiva de grupo se aplican a esa interfaz, el sistema inicia una nueva sesión de host EAP antes de cerrar la sesión de host EAP anterior. Por tanto, se produce un error en autenticación.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener instalado Windows XP Service Pack 3.

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows XP con Service Pack 3, x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Dot3msm.dll5.1.2600.574556,83220-Ene-200915: 18x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de EAP, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/technet/network/eap/eap.mspx

Propiedades

Id. de artículo: 960655 - Última revisión: viernes, 06 de febrero de 2009 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbmt kbautohotfix kbexpertiseinter kbfix kbbug kbsurveynew kbqfe kbhotfixserver KB960655 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 960655

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com