Se deshabilitan todas las cuentas de usuario o el equipo se reinicia continuamente en un equipo basado en Windows XP o basado en Windows Vista que tiene instalado Windows SteadyState

Seleccione idioma Seleccione idioma
Id. de artículo: 960837 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

En un equipo basado en Windows XP o basado en Windows Vista que ha instalado Windows SteadyState, pueden estar deshabilitadas todas las cuentas de usuario o el equipo puede reiniciarse repetidamente.

Causa

Este problema se produce para uno de los siguientes motivos:
  • Protección de disco de Windows encuentra un error y no se puede iniciar correctamente.
  • Windows SteadyState deshabilita a todos los usuarios cuando no realiza las actualizaciones de Windows.

Solución

Para evitar este problema, inicie Windows en modo a prueba de errores y, a continuación, inicie sesión como el Administrador de Windows SteadyState. A continuación, puede crear un nuevo archivo de caché para reparar la protección de disco de Windows. Para ello, utilice uno de los métodos siguientes.

método para Windows Vista
  1. Haga clic en Inicio , haga clic en la flecha situada junto al botón Bloquear y, a continuación, haga clic en reiniciar .
  2. Siga uno de los siguientes:
    • Si el equipo tiene un solo sistema operativo instalado, mantenga presionada la tecla F8 cuando se reinicia el equipo.

      Nota Tiene que presionar F8 antes de que aparezca el logotipo de Windows. Si aparece el logotipo de Windows, vuelva a intentarlo por esperar hasta que aparezca el mensaje de inicio de sesión de Windows, apague y reinicie el equipo.
    • Si el equipo tiene más de un sistema operativo, utilice las teclas de dirección para resaltar el sistema operativo que desea iniciar en modo a prueba de errores y, a continuación, presione F8.
  3. En la ventana de opciones avanzadas de inicio, seleccione la opción Modo seguro y, a continuación, presione ENTRAR.

    Para obtener más información acerca de las opciones, vea Vista ayuda y soporte técnico de Windows.
  4. Inicie sesión en el equipo nuevo utilizando una cuenta de usuario que tiene los derechos de administrador Windows SteadyState.

    Nota Cuando el equipo está en modo a prueba de errores, verá las palabras "Modo seguro" en las esquinas de la pantalla.
  5. Inicie Windows SteadyState.
  6. En el cuadro de diálogo Error de protección de disco de Windows , haga clic en crear un nuevo archivo de caché y, a continuación, haga clic en Aceptar .
  7. Para salir del modo a prueba de errores, reinicie el equipo y, a continuación, deje que Windows inicie como de costumbre.
método para Windows XP
  1. Haga clic en Inicio , haga clic en Apagar , reiniciar en Confirme desea? y, a continuación, haga clic en Aceptar .
  2. Cuando vea el mensaje Seleccione el sistema operativo para iniciar , presione F8.
  3. Utilice las teclas de dirección para seleccionar Modo a prueba de errores y, a continuación, presione ENTRAR.
  4. Si tiene un sistema de inicio dual o inicio múltiple, seleccione la instalación que desea tener acceso mediante las teclas de flecha y, a continuación, presione ENTRAR.
  5. Inicie sesión como el Administrador de Windows SteadyState.
  6. Inicie Windows SteadyState.
  7. En el cuadro de diálogo Error de protección de disco de Windows , haga clic en crear un nuevo archivo de caché y, a continuación, haga clic en Aceptar .
  8. Para salir del modo a prueba de errores, reinicie el equipo y dejar que Windows inicie como de costumbre.
Cuando crea una nueva memoria caché, la operación es similar a instalar protección de disco de Windows por primera vez. Protección de disco de Windows calcula el tamaño del disco duro y, a continuación, crea un archivo caché es igual al 50 por ciento del espacio libre en disco. Por ejemplo, si tiene un disco de duro de 40 gigabytes (GB) y el sistema operativo y los programas utilizan 10 GB, tiene 30 GB de espacio libre que está disponible. Por lo tanto, protección de disco de Windows utilizará 15 GB de espacio libre.

Propiedades

Id. de artículo: 960837 - Última revisión: miércoles, 10 de diciembre de 2008 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
Palabras clave: 
kbmt kbexpertiseinter kbtshoot kbsurveynew kbprb KB960837 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 960837

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com