Errores al iniciar Outlook y su cuenta de usuario de Windows contiene caracteres Unicode

Seleccione idioma Seleccione idioma
Id. de artículo: 961100 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Al iniciar Microsoft Outlook o abrir un elemento por primera vez, verá una o más de los siguientes mensajes de error:

No se puede iniciar Microsoft Outlook.
Se ha producido un error en el archivo de accesos directos de carpetas (.fav). Outlook volverá a crear accesos directos a la carpeta predeterminada.
No se pudo instalar las acciones personalizadas.
No se puede iniciar Microsoft Office Outlook. No se puede abrir la ventana de Outlook.
Error al registrar un archivo DLL de VB Script. Vuelva a instalar o ejecute Regsvr32.exe VBScript.dll para efectuar el registro automático.
Error en la operación.

Además, cuando se crea un nuevo perfil de Outlook, puede aparecer el siguiente mensaje de error:
Se ha producido un error desconocido. Código de error 0x8007007b.

Causa

Este problema se produce si su nombre de usuario de Windows contiene caracteres Unicode. Cuando se ejecuta Outlook por primera vez, Outlook no traduce correctamente de Unicode a ANSI los nombres de usuario que forman parte de la ruta de acceso del perfil de usuario.

Solución

No tiene una solución en este momento que no se debe utilizar caracteres Unicode en el nombre de cuenta de usuario de Windows.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Propiedades

Id. de artículo: 961100 - Última revisión: lunes, 03 de marzo de 2014 - Versión: 3.0
La información de este artículo se refiere a:
Palabras clave: 
kbbug kbtshoot kberrmsg kbexpertisebeginner kbsurveynew kbmt KB961100 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 961100

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com