Errori quando si avvia Outlook e l'account utente di Windows contiene caratteri Unicode

Traduzione articoli Traduzione articoli
Identificativo articolo: 961100 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si avvia Microsoft Outlook o si apre un elemento per la prima volta, viene visualizzato uno o più dei seguenti messaggi di errore:

Impossibile avviare Microsoft Outlook.
Si è verificato un errore nel file di collegamenti alle cartelle (fav). Verranno ricreati i collegamenti predefiniti.
Impossibile installare le azioni personalizzate.
Impossibile avviare Microsoft Office Outlook. Impossibile aprire la finestra di Outlook.
Non è riuscito a registrare una DLL di Script VB. Reinstallare o eseguire VBScript. dll Regsvr32.exe per la registrazione automatica.
Operazione non riuscita.

Inoltre, quando si crea un nuovo profilo di Outlook, è possibile che venga visualizzato il seguente messaggio di errore:
Errore sconosciuto. Codice di errore 0x8007007b.

Cause

Questo problema si verifica se il nome utente di Windows contiene caratteri Unicode. Quando si esegue Outlook per la prima volta, Outlook non correttamente conversione da Unicode ad ANSI i nomi utente che costituiscono parte del percorso del profilo utente.

Risoluzione

Non è disponibile alcuna soluzione a questo punto diverso da quello non si desidera utilizzare caratteri Unicode con il nome dell'account utente Windows.

Status

Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".

Proprietà

Identificativo articolo: 961100 - Ultima modifica: lunedì 10 dicembre 2012 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2013
Chiavi: 
kbbug kbtshoot kberrmsg kbexpertisebeginner kbsurveynew kbmt KB961100 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 961100
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com