Article ID: 961293 - Last Review: December 17, 2008 - Revision: 1.1

Unable to access Shares "The specified network name is no longer available"

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Source: Microsoft Support

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Symptom



You may be unable to access shares on client machines under one of the following circumstances:

 

1.  When you attempt to open shares from client machines or try to map a drive, it

becomes very slow, takes a lot of time to open or does not connect.   You may receive the following error:

"The specified network name is no longer available"

 

2.  \\domain.local or \\servername or \\IPAddress does not bring shares on the

server itself.  You may receive the following error:

 

"The specified network name is no longer available"

 

 

3.  DCDIAG might fail at various tests.  You may receive the following error:

 

"failed with 64: The specified network name is no longer available"

 

4.  You cannot run netdom to reset secure channel using netdom /resetpwd.   You may receive the following error:

 

"The specified network name is no longer available"

 

5.  In case if the Server (DC) is DHCP server, clients may not get IP Configuration from the server Instead, they may receive an Automatic Private IP Addressing (APIPA) address, such as 169.254.0.1.

 

6.  You may receive the following 1058 event id:

 

Event Type: Error

Event Source: Userenv

Event Category: None

Event ID: 1058

Date: 1/22/2008

Time: 11:54:27 AM

User: NT AUTHORITY\SYSTEM

Description:

Windows cannot access the file gpt.ini for GPO CN={31B2F340-016D-11D2-945F-

00C04FB984F9},CN=Policies,CN=System,DC=WTMe dia,DC=local. The file must be present

at the location <\\domain.local\sysvol\domain.local\Polic

ies\{31B2F340-016D-11D2-945F-00C04FB984F9} \gpt.ini>. (Configuration information

could not be read from the domain controller, either because the machine is

unavailable, or access has been denied. ). Group Policy processing aborted.

 

 

 

Cause



This is caused by Symantec Endpoint Protection 11.0, Symantec has identified this as a known issue.

Resolution



To resolve this issue, contact Symantec to assist you with the SymantecEndpointProtection software.

Use one of the following methods:

 

Method 1: Completely remove Symantec Endpoint Protection 11.0.

Please follow Symantec documents or contact Symantec support to use this method.  To contact Symantec visit one of the following Symantec Web sites:

·         http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007101615023748 (http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007101615023748)

·         http://service1.symantec.com/support/ent-security.nsf/854fa02b4f5013678825731a007d06af/5db8e519e16d42f2882573290005aa1d?OpenDocument (http://service1.symantec.com/support/ent-security.nsf/854fa02b4f5013678825731a007d06af/5db8e519e16d42f2882573290005aa1d?OpenDocument)   

 

Method 2:  Use the tool created by Symantec to resolve this issue

Symantec has identified this as a known issue (bug) and they have published a

tool to resolve this issue:

 

http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007102613484948 (http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007102613484948)

 

 

More Information



For more information about Symantec Endpoint Protection 11.0-Customer Installation Issues with Resolutions,  visit the following Symantec Web site: 

 

http://www.symantec.com/business/support/endpointsecurity/customer_installations_issues_with_resolutions_int_112007_partner.pdf (http://www.symantec.com/business/support/endpointsecurity/customer_installations_issues_with_resolutions_int_112007_partner.pdf)  



For more information see the following Microsoft Knowledge base articles:

923360  You may experience various problems when you work with files over the network on a Windows Server 2003-based or Windows 2000 Server-based computer

http://support.microsoft.com/default.aspx?scid=kb;EN-US;923360 (http://support.microsoft.com/default.aspx?scid=kb;en-us;923360)

822219  Your system stops responding, you experience slow file server performance, or delays occur when you work with files that are located on a file server

http://support.microsoft.com/default.aspx?scid=kb;EN-US;822219 (http://support.microsoft.com/default.aspx?scid=kb;en-us;822219)

 

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APPLIES TO
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
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