FIX: IAG 2007 Detection Center (WMI Detection) does not detect some security products that are installed on a Windows Vista SP1-based client computer

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Article ID: 961350 - View products that this article applies to.
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SYMPTOMS

On a Windows Vista Service Pack 1 (SP1)-based client computer that has Norton Internet Security 2009 or McAfee 13 installed, Microsoft Intelligent Application Gateway (IAG) 2007 Detection Center (WMI Detection) does not detect the antivirus software when you try to connect to Microsoft IAG 2007 from the client computer.

CAUSE

This problem occurs because of a change in the Windows Management Instrumentation (WMI) implementation in Windows Vista SP1. This implementation introduces a new SecurityCenter2 namespace. However, the current IAG 2007 client components do not support this new namespace.

RESOLUTION

To resolve this problem, install Update 1 for IAG 2007 Service Pack 2 (SP2).

For more information about IAG 2007 Service Pack 2 Update 1, click the following article number to view the article in the Microsoft Knowledge Base:
968384 Description of Update 1 for Intelligent Application Gateway 2007 Service Pack 2

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

REFERENCES

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 961350 - Last Review: May 5, 2009 - Revision: 1.1
APPLIES TO
  • Microsoft Intelligent Application Gateway 2007
Keywords: 
kbexpertiseinter kbfix kbsurveynew kbqfe KB961350

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