Unable to establish a secure connection to the service. Please check your system clock, certificates or contact your administrator. -virhesanoma tulee näyttöön yritettäessä kirjautua Microsoft Online Single Sign-In -palveluiden asiakkaaseen

Artikkeleiden käännökset Artikkeleiden käännökset
Sulje Sulje
Artikkelin tunnus: 961487 - Näytä tuotteet, joita tämä artikkeli koskee.
Microsoft Business Productivity Online Standard Suite
Laajenna kaikki | Kutista kaikki

Oire

Kun yrität kirjautua Microsoft Online Single Sign-In -palveluiden asiakkaaseen, näyttöön saattaa tulla seuraava virhe:
Unable to establish a secure connection to the service. Please check your system clock, certificates or contact your administrator.
Asiakkaaseen ei voi kirjautua, eikä kertakirjautumistoimintoa voi käyttää.

Syy

Paikallisen tietokoneen järjestelmäkello on asetettu virheellisesti.

Ratkaisu

Muuta järjestelmäkellon aika ja aikavyöhyke oikeiksi. Voit tehdä tämän seuraavasti:
  1. Napsauta Käynnistä-painiketta, valitse Suorita, kirjoita tekstikenttään cmd ja valitse sitten OK.
  2. Kirjoita komentokehotteeseen
    net time /set /y
  3. Sulje CMD-komentoikkuna.

Enemmän tietoa

Etsi lokitiedostoista seuraavaa tekstiä:
||Exception||SSOSignIn.SignIn||An unsecured or incorrectly secured fault was received from the other party.
Etsi virhekoodia FaultException-kohteesta, jotta saat tietoja virheestä.

Lokitiedostot sijaitsevat seuraavissa kansioissa:

Windows XP
C:\Documents and Settings\%current user%\Local Settings\Application Data\Microsoft\Sign In\logs
Windows Vista
C:\Users\%curent User%\AppData\Local\Microsoft\Sign In

Ominaisuudet

Artikkelin tunnus: 961487 - Viimeisin tarkistus: 6. elokuuta 2009 - Versio: 2.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Business Productivity Online Standard Suite
Hakusanat: 
kbexpertiseadvanced kbtshoot kberrmsg kbsurveynew kbprb KB961487

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com