X x64 ベース バージョンの Windows Server 2003 を実行しているコンピューターでシステム センター Data Protection Manager 2007 Service Pack 1 をインストールした後、レプリカと矛盾していることがわかります

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文書番号: 961502
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目次

現象

コンピューターで Microsoft システム センター Data Protection Manager Service Pack 1 をインストールした後は、x の x64 ベース バージョンの Windows Server 2003 を実行している、レプリカには矛盾していることがわかります。さらに、Data Protection Manager 2007年管理者コンソールを開くと、次メッセージが表示ことがあります。
影響を受ける領域: c:
以来発生: 2008 年 1 月 07 日 16時 13分: 00
説明: レプリカ ボリュームが正しくありません:c:\ servername.domainname.com で保護されているデータ ソースと矛盾です。整合性チェック付きで、レプリカが同期されるまでデータ ソースのすべての保護アクティビティは失敗します。既存の復元ポイントからデータを回復することができますが、レプリカが一貫性のある (ID 3106) まで新しい復元ポイントを作成できません。

\\?\Volume{b071dcc8-8a9e-11dd-901d-806e6f6e6963}\WINDOWS\Debug\UserMode\ChkAcc.bak\ にボリュームが正しくありません:c:\ servername.domainname.com に変更を適用できません。
(ID の 112 の詳細: ファイル名、ディレクトリ名、またはボリューム ラベルの構文が正しくありません (0x8007007B) がいます)

アクションを推奨: 整合性チェック付きで同期します。
整合性チェック付きの同期ジョブを実行してください.
アラートを却下するには、下の解像度: をクリックします。
警告を無効します。
整合性チェックを実行する場合は、保護のステータスとして表示されています。 [OK].次の同期ジョブを実行すると、ただし、保護の状態を変更します。 レプリカが矛盾しています.

原因

この問題は、シナリオ実行 x x64 ベース バージョンの Windows Server 2003 である唯一のコンピューターに影響を与えるいくつかのファイルの名前を変更するために発生します。

解決方法

この問題を解決するには、システム センター Data Protection Manager 2007年の更新プログラムを Microsoft ダウンロード センターからインストールします。

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ダウンロード
システム センター Data Protection Manager 2007年パッケージします。

メモ この更新プログラムをのみに適用されます x x64 ベース バージョンの Windows Server 2003 でシステム センター Data Protection Manager 2007 Service Pack 1 (SP1) インストールします。

ファイル情報

この修正プログラムの英語版がファイル属性 (またはそれ以降のファイル属性) が、次のとおり。日付および時刻これらのファイルを世界協定時刻 (UTC) が表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブには 日付と時刻 コントロール パネルの項目。
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ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Dpmra.exe2.0.8811.03,506,0562009 の 1 月 09 日15: 34x64
Dsmfs.dll2.0.8811.0398,2162009 の 1 月 09 日15: 34x64

インストールの手順

この更新プログラムをインストールするには、次の手順を実行します。
  1. システム センター Data Protection Manager 2007 SP1 を実行しているサーバーで更新プログラムをインストールします。これを行うには、サーバー上の DataProtectionManager2007 KB961502(x64) .exe ファイルを実行します。

    メモ この更新プログラムをインストールした後、サーバーを再起動するはありません。
  2. Data Protection Manager 管理コンソールでは、保護されたコンピューター上の保護エージェントを更新します。これを行うには、次の操作のいずれかを実行します。
    1. Data Protection Manager 管理コンソールから、保護エージェントを更新します。これを行うには、次の手順を実行します。
      1. Data Protection Manager 管理コンソールを開きます。
      2. クリックして、 管理 タブをクリックしをクリックして、 エージェント タブします。
      3. で、 保護されたコンピューター 一覧表示するでコンピューターを選択し、クリックしてください 更新プログラム で、 アクション ウィンドウです。
      4. クリックしてください。 [はい]、し エージェントを更新します。.
      5. で、 資格情報の入力と再起動のオプション ユーザーの資格情報ダイアログ ボックスで、種類を選択、 選択したサーバーを後で手動で再起動します。 オプション、し、 [OK].

        メモ エージェントを更新するのには、保護されているコンピューターを再起動する必要があります、システム センター Data Protection Manager サーバーのエージェント管理 UI の状態が、この操作を実行する必要はありません。(このような競合を解決するのにはシステム センター Data Protection Manager の UI を更新できる)。
    2. 保護されたコンピューター上の保護エージェントを更新します。これを行うには、次の手順を実行します。
      1. Data Protection Manager 2007年サーバー上の次のディレクトリから、適切な更新プログラム保護エージェント パッケージを取得します。
        Data Protection Manager のインストール場所\DPM\Agents\RA\2.0.8811.0
        更新プログラム保護エージェント パッケージ ファイルは次のとおりです。
        • X86 ベースのシステム x
          I386\ 言語 ID \DPMAgentInstaller_KB961502.exe
        • X64 ベースのシステム x
          Amd64\ 言語 ID \DPMAgentInstaller_KB961502_AMD64.exe
      2. 保護されたコンピューターごとに、適切な更新プログラム保護エージェント パッケージを実行します。
      3. Data Protection Manager 2007年サーバーでは、Data Protection Manager 管理コンソールを開きます。
      4. クリックして、 管理 タブをクリックしをクリックして、 エージェント タブします。
      5. 保護されたコンピューター] を選択し、エージェントのバージョンが 2.0.8811.0 として表示されていることを確認します。

状況

マイクロソフトでは、この「対象」に記載されているマイクロソフト製品の問題として認識しています。

詳細

インストールまたは Windows Server 2003 ベースのコンピューターに更新プログラムをアンインストールするときに、次のエラー メッセージを受け取ることがあります。
エラー 1718年です。ファイルはデジタル署名ポリシーによって拒否されました
この資料に記載されている更新プログラムをインストールする前に、このエラー メッセージが表示される場合は、このエラーを解決するのには、次の資料番号をクリックしてください。
925336 修正プログラム: Windows Server 2003 または Windows XP では、大規模な Windows インストーラー パッケージや大規模な Windows インストーラー修正プログラム パッケージをインストールしようとするとエラー メッセージ:"エラー 1718年です。ファイルはデジタル署名ポリシーによって拒否されました"
ソフトウェアの更新の用語の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
824684マイクロソフトのソフトウェア更新プログラムの説明に使用される一般的な用語の説明

プロパティ

文書番号: 961502 - 最終更新日: 2011年8月12日 - リビジョン: 4.0
キーワード:?
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英語版 KB:961502
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