Servicios de Certificate Server de Active Directory se bloquea durante su proceso de inicio cuando el módulo de salida FIM 2010 Certificate Management está habilitada en sistemas basados en Windows Server 2008

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Síntomas

Tenga en cuenta la situación siguiente:
  • La función de servicios de Certificate Server de Active Directory está habilitada en un equipo con Windows Server 2008 x 64.
  • Administración de certificados de Microsoft Forefront Identity Manager (FIM) 2010 está instalado y está habilitada la configuración del Módulo de salida de administración de certificados en los servicios de Certificate Server.
En este escenario, servicios de certificados de Active Directory se bloquea durante su proceso de inicio.

Causa

Cuando FIM CM controla una excepción, comprueba si el subproceso actual tiene suficiente espacio de pila comprometido. En x 64 de sistemas, esta comprobación falla. Por tanto, se bloquea propagador.

Solución

Información de revisiones

Hay un hotfix compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema que se describe en este artículo. Esta revisión sólo se aplican a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, recomendamos que espere la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con Microsoft servicios de soporte técnico y de asistencia al cliente para obtener la revisión.

Nota Si se producen problemas adicionales o si se requiere cualquier solución de problemas, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no reúnan las condiciones necesarias para esta revisión específica. Para obtener una lista completa de servicio de atención al cliente y soporte números de teléfono o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponible" muestra los idiomas para el que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Importantes las revisiones de Windows Vista y Windows Server 2008 se incluyen en los paquetes de la mismos. Sin embargo, sólo uno de estos productos pueden aparecer en la página ? solicitud de revisión ?. Para solicitar el paquete de hotfix que se aplica a Windows Vista y Windows Server 2008, simplemente seleccione el producto que aparece en la página.

Requisitos previos

No hay requisitos previos son necesarios para Windows Server 2008. Para aplicar esta revisión, debe tener instalada la función del propagador.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a una revisión lanzada anteriormente.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para buscar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria en el elemento fecha y hora en el panel de control.

Notas sobre la información de archivo de Windows Vista y Windows Server 2008

  • Service Pack 1 está integrado en Windows Server 2008. Por tanto, los archivos de hito de RTM sólo se aplican a Windows Vista. Los archivos de hito de RTM tienen un número de versión 6.0.0000. xxxxxx número de versión.
  • Los archivos MANIFEST (.manifest) y los archivos MUM (.mum) que se instalan para cada entorno están listed separately. El MUM y MANIFEST archivos y los archivos de catálogo (.cat) seguridad asociada, son esenciales para el mantenimiento del estado del componente actualizado. Los archivos del catálogo de seguridad, cuyos atributos no se muestran, están firmados con un Microsoft firma digital.
Para todas las versiones de 64 de Windows Vista y de Windows Server 2008 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Certsrv.exe6.0.6001.22352710,65613-Ene-200904: 25x 64
Certsvcctrs.hNo aplicable1,72118-Dic-200721: 29No aplicable
Certsvcctrs.iniNo aplicable4,02018-Dic-200721: 29No aplicable
Microsoft-Windows-certificateservices-CA-ppdlic.xrm-MSNo aplicable4,26913-Ene-200905: 00No aplicable

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para configurar la opción FIM Módulo de salida de administración de certificados en los servicios de Certificate Server, siga estos pasos:
  1. Instalar los componentes de entidad emisora de certificados (CA) de certificación de administración de certificados de administrador de Forefront Identity en una CA.
  2. Inicie el complemento y, a continuación, abra el cuadro de diálogo de propiedades.
  3. Haga clic en la ficha Módulo de salida.
  4. Haga clic en FIM módulo de salida de administración de certificados.
  5. Haga clic en Propiedades.

Información adicional de archivos para Windows Vista y Windows Server 2008

Archivos adicionales para todas las versiones de 64 de Windows Vista y de Windows Server 2008 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Amd64_microsoft-ventanas certificateservices ca_31bf3856ad364e35_6.0.6001.22352_none_377b8f861c075493.manifestNo aplicable34,93013-Ene-200905: 23No aplicable
Package_for_kb961715_server_0 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mumNo aplicable1,63213-Ene-200916: 30No aplicable
Package_for_kb961715_server ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mumNo aplicable1,43813-Ene-200916: 30No aplicable

Propiedades

Id. de artículo: 961715 - Última revisión: lunes, 07 de diciembre de 2009 - Versión: 2.0
La información de este artículo se refiere a:
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 Datacenter without Hyper-V
Palabras clave: 
kbmt kbautohotfix kbexpertiseinter kbfix kbsurveynew kbqfe kbhotfixserver KB961715 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 961715

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