ID do artigo: 961757 - Última revisão: quinta-feira, 23 de abril de 2009 - Revisão: 1.0

Usuários habilitados para ActiveSync do Exchange Server 2003 recebem lembretes redundantes para compromissos recorrentes quando eles acessarem suas caixas de correio por meio de clientes do Outlook

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando os usuários do Microsoft Exchange Server 2003 com ActiveSync habilitado acessam suas caixas de correio por meio de um cliente do Microsoft Office Outlook, eles recebem "atrasados" lembretes de compromissos recorrentes, mesmo que eles já tenham descartado esses lembretes.

anotações
  • Os usuários recebem esses lembretes "atrasados" para reuniões recorrentes que estão agendadas para o dia em que os lembretes são recebidos. Estes lembretes de indicam x dias atrasados" ou "horas do xx atrasadas".
  • O usuário receberá um lembrete "atrasado" para a última ocorrência da reunião recorrente.
  • Se você descartado a ocorrência mais recente da reunião recorrente, isso não afeta o problema.

Causa

Esse problema ocorre porque as informações sobre a próxima entrega agendada de um lembrete para uma reunião recorrente podem ser perdidas durante a sincronização de calendário entre um dispositivo Windows Mobile e o Exchange Server 2003.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem o problema descrito neste artigo. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o Atendimento Microsoft e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve ter o Exchange Server 2003 2 instalado no servidor.

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
836993   (http://support.microsoft.com/kb/836993/ ) Como obter os service packs mais recentes para o Exchange Server 2003

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix. No entanto, os seguintes serviços são reiniciados automaticamente quando você aplica esse hotfix:
  • O serviço Microsoft Exchange System Attendant
  • O serviço de pesquisa da Microsoft
  • O serviço de administração do Internet Information Services (IIS) e todos os serviços dependentes

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
CDO.dll6.5.7655.3724,99204-Abr-200901: 43
Cdoex.dll6.5.7655.33,971,58404-Abr-200907: 16
Davex.dll6.5.7655.31,135,61604-Abr-200907: 12
EXCDO.dll6.5.7655.33,657,21604-Abr-200907: 16
EXOLEDB.dll6.5.7655.32,621,44003-Abr-200916: 12
Exosal.dll6.5.7655.370,14404-Abr-200906: 58
Lsmexhc.dll6.5.7655.3143.87204-Abr-200901: 46
Madfb.dll6.5.7655.3526,33604-Abr-200907: 16
Mdbmsg.dll6.5.7655.33,384,83204-Abr-200902: 19
Rtdsmcal.dll6.5.7655.340,96004-Abr-200902: 08
Store.exe6.5.7655.35,267,96804-Abr-200907: 00

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbexchstore kbexchmobility kbexpertiseadvanced kbhotfixserver kbqfe kbautohotfix kbsurveynew KB961757 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 961757  (http://support.microsoft.com/kb/961757/en-us/ )