Makale numarası: 961757 - Son Gözden Geçirme: 23 Nisan 2009 Perşembe - Gözden geçirme: 1.0

Outlook istemcilerinin posta kutularına erişirken ActiveSync etkin kullanıcıların Exchange Server 2003'ün artık bir yinelenen randevu anımsatıcılarını Al...

Hotfix Download is availableHotfiks Yüklemesi Mevcut
Hotfiks taleplerini görüntüle ve indir
Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

ActiveSync, etkin olan Microsoft Exchange Server 2003 kullanıcılar posta kutularına bir Microsoft Office Outlook istemcisi üzerinden eriştiğinizde, bunlar zaten bu anımsatıcıları atlamamış olsa bile "vadesi geçmiş" bir yinelenen randevu anımsatıcılarını alırlar.

Notları
  • Kullanıcılar, bu uyarı mektuplarını alınan gün için zamanlanan, yinelenen toplantılar "vadesi geçmiş" anımsatıcıları alır. x gün vadesi geçmiş" veya xx saat vadesi geçmiş.", bu uyarı mektuplarını gösterir
  • Kullanıcı, en son oluşum yinelenen toplantının bir "vadesi geçmiş" anımsatıcısı alır.
  • Son oluşum yinelenen toplantının atlamamış, bu sorunun etkilemez.

Neden

Bu sorun, yinelenen bir toplantının bir uyarı mektubunun sonraki zamanlanmış teslimi ile ilgili bilgileri Exchange Server 2003 ve Windows Mobile Aygıt arasındaki Takvim eşitleme sırasında kaybolabilir nedeniyle oluşur.

Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu makalede açıklanan sorunun yaşandığı sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Bu düzeltmeyi uygulamak için <a0></a0>, Exchange Server 2003 Service Pack 2'de sunucu üzerinde yüklü olmalıdır.

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
836993   (http://support.microsoft.com/kb/836993/ ) En son Exchange Server 2003 hizmet paketleri nasıl elde edilir

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarı yeniden başlatmanız gerekmez. Ancak, bu düzeltmeyi uyguladığınızda aşağıdaki hizmetler otomatik olarak yeniden başlatılır:
  • Microsoft Exchange Sistem Görevlisi hizmeti
  • Microsoft Search hizmeti
  • Internet ınformation Services (IIS) yönetim hizmeti ve tüm bağımlı hizmetler

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki tarih ve saat öğesinde saat dilimi sekmesini kullanın.
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAAT
Cdo.dll6.5.7655.3724,99204 Nis 200901: 43
Cdoex.dll6.5.7655.33,971,58404 Nis 200907: 16
Davex.dll6.5.7655.31,135,61604 Nis 200907: 12
Excdo.dll6.5.7655.33,657,21604 Nis 200907: 16
Exoledb.dll6.5.7655.32,621,44003 Nis 200916: 12
Exosal.dll6.5.7655.370,14404 Nis 200906: 58
Lsmexhc.dll6.5.7655.3143.87204 Nis 200901: 46
Madfb.dll6.5.7655.3526,33604 Nis 200907: 16
Mdbmsg.dll6.5.7655.33,384,83204 Nis 200902: 19
Rtdsmcal.dll6.5.7655.340,96004 Nis 200902: 08
Store.exe6.5.7655.35,267,96804 Nis 200907: 00

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Anahtar Kelimeler: 
kbmt kbexchstore kbexchmobility kbexpertiseadvanced kbhotfixserver kbqfe kbautohotfix kbsurveynew KB961757 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:961757  (http://support.microsoft.com/kb/961757/en-us/ )