History Toolbar Button Is Grayed Out.

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Article ID: 962511 - View products that this article applies to.
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SYMPTOMS

History toolbar button is grayed out.

CAUSE

The problem occurs from a group security settings.

RESOLUTION

To fix the issue follow the steps below.
  1. Select Security from the Setup menu
  2. Right click on the group the user is assigned to
  3. Select Properties
  4. Put a Check "Drill-down to all other detail"
  5. Have the user login to verify

Properties

Article ID: 962511 - Last Review: January 20, 2011 - Revision: 1.1
APPLIES TO
  • Microsoft Forecaster 7.0
Keywords: 
kbsurveynew KB962511

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