Internet Explorer, 윈도우 탐색기에 메뉴 표시줄, 도구 모음이 없음

기술 자료 번역 기술 자료 번역
기술 자료: 962963 - 이 문서가 적용되는 제품 보기.
이 문서는 555130을 대체합니다.
모두 확대 | 모두 축소

문제

Windows XP 기반 컴퓨터 또는 Windows Vista 기반 컴퓨터의 Windows Internet Explorer나 Windows XP 기반 컴퓨터의 Windows 탐색기를 열 때 메뉴 표시줄이나 도구 모음 또는 두 가지 항목이 모두 없는 경우가 있을 수 있습니다. 이 문서는 이러한 문제를 해결하도록 도와줍니다.

Microsoft에서 제공하는 방법을 사용하여 이 문제를 해결하려면 "해결 지원" 절로 이동하십시오. 이 문제를 직접 해결하려면 "직접 해결" 절로 이동하십시오.

해결 지원

이 문제를 자동으로 해결하려면 문제 자동 해결 링크를 클릭합니다. 그런 후 파일 다운로드 대화 상자에서 실행을 클릭하고 이 마법사의 단계를 따릅니다.

문제 자동 해결
Microsoft Fix it 50157


참고 이 마법사는 영어로만 제공될 수도 있으나 자동 해결은 다른 언어 버전의 Windows에서도 작동합니다.

참고 현재 문제가 있는 컴퓨터에서 작업 중이지 않은 경우 자동 해결 기능을 플래시 드라이브 또는 CD에 저장한 후 해당 컴퓨터에서 실행할 수 있습니다.

이 문제 해결에 도움을 주신 MVP Doug Knox에게 감사드립니다.

이제 "문제가 해결되었습니까?" 절로 이동하십시오.

직접 해결

중요 이 절, 방법 또는 작업에는 레지스트리를 수정하는 방법에 대한 단계가 포함되어 있습니다. 그러나 레지스트리를 잘못 수정하면 심각한 문제가 발생할 수도 있으므로 다음 단계를 주의하여 수행해야 합니다. 추가 보호 조치로 레지스트리를 수정하기 전에 해당 레지스트리를 백업하는 것이 좋습니다. 이렇게 하면 문제가 발생하는 경우 레지스트리를 복원할 수 있습니다. 레지스트리 백업 및 복원 방법에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.
322756 Windows XP 및 Windows Server 2003에서 레지스트리를 백업, 편집 및 복원하는 방법
  1. 열려 있는 모든 Internet Explorer 및 Windows 탐색기 창을 닫습니다.
  2. 시작을 클릭하고 실행을 클릭합니다.
  3. 열기 상자에 regedit를 입력한 다음 확인을 클릭합니다.
  4. 다음 레지스트리 하위 키를 찾아서 클릭합니다.
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar
  5. 다음 단계 중 적합한 방법을 하나 또는 둘 다 사용합니다.
    • Windows 탐색기의 경우: 세부 정보 창에서 Explorer 하위 키를 찾아 엽니다. 세부 정보 창에서 ITBarLayout 값을 찾습니다. 이 값을 마우스 오른쪽 단추로 클릭한 다음 삭제를 클릭합니다.
    • Internet Explorer의 경우: 세부 정보 창에서 WebBrowser 하위 키를 찾아 엽니다. 세부 정보 창에서 ITBarLayout 값을 찾습니다. 이 값을 마우스 오른쪽 단추로 클릭한 다음 삭제를 클릭합니다.
  6. 파일 메뉴에서 끝내기를 클릭하여 레지스트리 편집기를 종료합니다.
이제 "문제가 해결되었습니까?" 절로 이동하십시오.

문제가 해결되었습니까?

문제가 해결되었는지 확인합니다. 문제가 해결된 경우는 이 문서에 설명된 작업이 끝난 것이지만 문제가 해결되지 않은 경우 다음을 시도할 수 있습니다.
  1. 모든 Internet Explorer 및 Windows 탐색기 창을 닫습니다.
  2. 시작을 클릭하고 실행을 클릭합니다.
  3. 열기 상자에 regedit를 입력한 다음 확인을 클릭합니다.
  4. 다음 레지스트리 하위 키를 찾아서 클릭합니다.
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\ShellBrowser
  5. 세부 정보 창에서 ITBarLayout 값을 찾습니다. 이 값을 마우스 오른쪽 단추로 클릭한 다음 삭제를 클릭합니다.
  6. 파일 메뉴에서 끝내기를 클릭하여 레지스트리 편집기를 종료합니다.
문제가 해결되었는지 확인합니다. 문제가 해결된 경우는 이 문서에 설명된 작업이 끝난 것이지만 문제가 해결되지 않은 경우에는 기술 지원 서비스에 문의할 수 있습니다.

원인

Windows 탐색기 및 Internet Explorer의 경우 이 동작은 Windows 레지스트리의 하나 이상의 손상된 값 때문에 발생합니다.

추가 정보

이 문제를 해결한 후에 모든 도구 모음 레이아웃 사용자 지정 내용은 제거되며 영향 받은 도구 모음은 기본 구성으로 복구됩니다.

Windows XP Home Edition의 경우 Windows 탐색기에서 주소 표시줄을 다시 설정해야 할 수 있습니다. 이렇게 하려면 다음과 같이 하십시오.
  1. Windows 탐색기를 엽니다.
  2. 메뉴 표시줄에서 도구 모음의 빈 영역을 마우스 오른쪽 단추로 클릭합니다.
  3. 주소 표시줄을 클릭합니다.

속성

기술 자료: 962963 - 마지막 검토: 2011년 9월 23일 금요일 - 수정: 5.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition 2002
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Microsoft Internet Explorer 6.0
  • Windows Internet Explorer 7
  • Windows Internet Explorer 8
키워드:?
kbmsifixme kbfixme KB962963

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com