Brak paska menu i paska narzędzi w programie Internet Explorer w systemie Windows Vista lub Windows XP lub w Eksploratorze Windows w systemie Windows XP

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 962963 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł zastępuje artykuł 555130.
Rozwiń wszystko | Zwiń wszystko

Problem

Po otwarciu programu Internet Explorer na komputerze z systemem Windows XP lub Windows Vista albo Eksploratora Windows na komputerze z systemem Windows XP może brakować paska menu, paska narzędzi lub obu tych pasków. W tym artykule opisano, jak rozwiązać ten problem.

Aby automatycznie rozwiązać ten problem, przejdź do sekcji Automatyczne rozwiązywanie problemu. Aby samodzielnie rozwiązać ten problem, przejdź do sekcji Samodzielne rozwiązywanie problemu.

Automatyczne rozwiązywanie problemu

Aby automatycznie rozwiązać ten problem, należy kliknąć łącze Rozwiąż ten problem. Następnie należy kliknąć przycisk Uruchom w oknie dialogowym Pobieranie pliku i wykonać kroki kreatora.

Rozwiąż ten problem
Poprawka automatyczna firmy Microsoft 50157


Uwaga Ten kreator może być dostępny tylko w języku angielskim. Jednak ta poprawka automatyczna działa również w innych wersjach językowych systemu Windows.

Uwaga Jeśli używany komputer nie jest tym, którego dotyczy problem, można zapisać tę poprawkę automatyczną na dysku flash lub dysku CD i uruchomić ją na odpowiednim komputerze.

Dziękujemy specjaliście MVP Dougowi Knoxowi za pomoc w opracowaniu tego rozwiązania.

Teraz przejdź do sekcji Czy problem został rozwiązany?

Samodzielne rozwiązywanie problemu

Ważne W tej sekcji, metodzie lub w tym zadaniu podano informacje dotyczące modyfikowania rejestru. Niepoprawne zmodyfikowanie rejestru może jednak być przyczyną poważnych problemów. Dlatego należy uważnie wykonywać podane kroki. Aby zapewnić dodatkową ochronę, przed zmodyfikowaniem rejestru należy wykonać jego kopię zapasową. Dzięki temu będzie można przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji dotyczących wykonywania kopii zapasowej i przywracania rejestru, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
322756 Jak wykonywać kopię zapasową rejestru, edytować go i przywracać w systemach Windows XP i Windows Server 2003
  1. Zamknij wszystkie otwarte okna programu Internet Explorer i Eksploratora Windows.
  2. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  3. W polu Otwórz wpisz polecenie regedit, a następnie kliknij przycisk OK.
  4. Zlokalizuj i kliknij następujący podklucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar
  5. W zależności od sytuacji wykonaj jedną lub obie z następujących czynności:
    • Eksplorator Windows: W okienku szczegółów zlokalizuj podklucz Explorer, a następnie otwórz go. W okienku szczegółów zlokalizuj wartość ITBarLayout. Kliknij prawym przyciskiem myszy tę wartość, a następnie kliknij polecenie Usuń.
    • Program Internet Explorer: W okienku szczegółów zlokalizuj podklucz WebBrowser, a następnie otwórz go. W okienku szczegółów zlokalizuj wartość ITBarLayout. Kliknij prawym przyciskiem myszy tę wartość, a następnie kliknij polecenie Usuń.
  6. W menu Plik kliknij polecenie Zakończ, aby zamknąć Edytor rejestru.
Teraz przejdź do sekcji Czy problem został rozwiązany?

Czy problem został rozwiązany?

Należy sprawdzić, czy problem został rozwiązany. Jeśli problem został rozwiązany, to koniec pracy z tym artykułem. Jeśli problem nie został rozwiązany, można wypróbować następującą procedurę:
  1. Zamknij wszystkie otwarte okna programu Internet Explorer i Eksploratora Windows.
  2. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  3. W polu Otwórz wpisz polecenie regedit, a następnie kliknij przycisk OK.
  4. Zlokalizuj i kliknij następujący podklucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\ShellBrowser
  5. W okienku szczegółów zlokalizuj wartość ITBarLayout. Kliknij prawym przyciskiem myszy tę wartość, a następnie kliknij polecenie Usuń.
  6. W menu Plik kliknij polecenie Zakończ, aby zamknąć Edytor rejestru.
Należy sprawdzić, czy problem został rozwiązany. Jeśli problem został rozwiązany, to koniec pracy z tym artykułem. Jeśli problem nie został rozwiązany, można skontaktować się z pomocą techniczną.

Przyczyna

W przypadku Eksploratora Windows i programu Internet Explorer to działanie jest wywoływane przez jedną lub więcej uszkodzonych wartości w rejestrze systemu Windows.

Więcej informacji

Po rozwiązaniu tego problemu wszelkie dostosowania układu paska narzędzi są usunięte i jest przywrócona jego domyślna konfiguracja.

W przypadku Eksploratora Windows w systemie Windows XP Home Edition konieczne może być ponowne włączenie paska adresu. W tym celu wykonaj następujące czynności:
  1. Otwórz Eksploratora Windows.
  2. Kliknij prawym przyciskiem myszy pusty obszar paska narzędzi lub paska menu.
  3. Kliknij element Pasek adresu.

Właściwości

Numer ID artykułu: 962963 - Ostatnia weryfikacja: 25 lutego 2010 - Weryfikacja: 3.1
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition 2002
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Microsoft Internet Explorer 6.0
  • Windows Internet Explorer 7
  • Windows Internet Explorer 8
Słowa kluczowe: 
kbmsifixme kbfixme KB962963

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com