ID do artigo: 962963 - Última revisão: terça-feira, 30 de junho de 2009 - Revisão: 2.2

A barra de menus ou a barra de ferramentas estão ausentes no Internet Explorer no Windows Vista ou Windows XP ou no Windows Explorer no Windows XP

Este artigo substitui o artigo 555130.
Expandir tudo | Recolher tudo

Problema

Quando você abrir o Windows Internet Explorer em um computador com o Windows XP ou Windows Vista ou o Windows Explorer em um computador com o Windows XP, poderá notar que a barra de menus e/ou a barra de ferramentas está ausente. Este artigo ajuda você a corrigir o problema.

Para que possamos corrigir esse problema para você, vá para a seção "Corrigir para mim". Se você mesmo preferir corrigir o problema, vá para a seção ?Desejo corrigir sozinho?.

Corrigir para mim

Para corrigir o problema automaticamente, clique no link Corrigir este problema. Em seguida, clique em Executar na caixa de diálogo Download de Arquivo e siga as etapas descritas neste assistente.

Corrigir este problema


Observação Esse assistente está apenas em inglês temporariamente. No entanto, a correção automática também funciona em versões do Windows em outros idiomas.

Observação Se o computador que você está usando não apresentar o problema, você poderá salvar a correção automática em uma unidade flash ou em um CD para executá-la posteriormente no computador com esse problema.

Agradecemos ao MVP Doug Knox (https://mvp.support.microsoft.com/profile=7811DC57-7FB7-40CD-B5BB-38742958E4CA) por sua contribuição com esta Correção.

Agora, vá para a seção "O problema foi corrigido?".

Desejo corrigir sozinho

Importante Essa seção, método ou tarefa contém etapas que informam sobre como modificar o Registro. No entanto, sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Por isso, certifique-se de que essas etapas sejam seguidas cuidadosamente. Para obter mais proteção, faça um backup do Registro antes de modificá-lo. Dessa forma, você poderá restaurar o Registro se ocorrer um problema. Para obter informações adicionais sobre como fazer backup e restaurar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer o backup, editar e restaurar o Registro no Windows XP e Windows Server 2003
  1. Feche todas as janelas do Internet Explorer e do Windows Explorer.
  2. Clique em Iniciar e em Executar.
  3. Na caixa Abrir, digite regedite clique em OK.
  4. Localize e clique na seguinte subchave do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar
  5. Use um dos seguintes procedimentos, de acordo com a situação:
    • Para o Windows Explorer: No painel de detalhes, localize e abra a subchave Explorer. No painel de detalhes, localize o valor ITBarLayout. Clique com o botão direito do mouse nesse valor e em Excluir.
    • Para o Internet Explorer: No painel de detalhes, localize e abra a subchave WebBrowser. No painel de detalhes, localize o valor ITBarLayout. Clique com o botão direito do mouse nesse valor e em Excluir.
  6. No menu Arquivo, clique em Sair para sair do Editor do Registro.
Agora, vá para a seção "O problema foi corrigido?".

O problema foi corrigido?

Verifique se o problema foi corrigido. Em caso afirmativo, você concluiu este artigo. Se o problema não tiver sido corrigido, você poderá fazer o seguinte:
  1. Feche todas as janelas do Internet Explorer e do Windows Explorer.
  2. Clique em Iniciar e em Executar.
  3. Na caixa Abrir, digite regedite clique em OK.
  4. Localize e clique na seguinte subchave do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\ShellBrowser
  5. No painel de detalhes, localize o valor ITBarLayout. Clique com o botão direito do mouse nesse valor e em Excluir.
  6. No menu Arquivo, clique em Sair para sair do Editor do Registro.
Verifique se o problema foi corrigido. Em caso afirmativo, você concluiu este artigo. Se o problema não tiver sido corrigido, você poderá contatar o suporte (http://support.microsoft.com/contactus) .
Aguardamos os seus comentários. Para enviar comentários ou relatar quaisquer problemas com essa solução, deixe uma mensagem no blog "Corrigir para mim" (http://blogs.technet.com/fixit4me/) ou envie uma mensagem de email (mailto:fixit4me@microsoft.com?Subject=KB962963 - Menu toolbar missing) .

Motivo

No Windows Explorer e no Internet Explorer, este comportamento é causado por um ou mais valores corrompidos no Registro do Windows.

Mais informações

Quando este problema for corrigido, todas as personalizações de layout da barra de ferramentas serão removidas e a barra de ferramentas afetada terá sua configuração padrão restaurada.

No Windows Explorer, na Windows XP Home Edition, é possível habilitar novamente a barra de endereços no Windows Explorer. Para fazer isso, execute as seguintes etapas:
  1. Abra o Windows Explorer.
  2. Clique com o botão direito do mouse em uma área vazia da barra de ferramentas ou da barra de menus.
  3. Clique no item Barra de endereços.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition 2002
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Microsoft Internet Explorer 6.0
  • Windows Internet Explorer 7
  • Windows Internet Explorer 8
Palavras-chave: 
kbmsifixme kbfixme KB962963
 

Traduções deste artigo