Déplacement d'un fichier de dossiers personnels d'Outlook (.pst)

Traductions disponibles Traductions disponibles
Fermer Fermer
Numéro d'article: 962988 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout
Réduire ce tableauAgrandir ce tableau
Réduire cette imageAgrandir cette image
Ce document est un article Pas à Pas.
Ce document est un article «Pas à pas».

Résumé

Par défaut, Outlook enregistre son fichier de dossiers personnels (.pst) aux emplacements suivants :
  • Sous Windows Vista
    C:\Users\"utilisateur"\Appdata\Local\Microsoft\Outlook
  • Sous Windows XP
    C:\Documents and Settings\"utilisateur"\Local Settings\Application Data\Microsoft\Outlook

À mesure que vous utilisez Outlook, son fichier de dossiers personnels (.pst) est modifié en permanence et a tendance à grossir. À terme, cela peut entraîner une insuffisance d'espace disque sur le lecteur C où se situe l'emplacement par défaut du fichier .pst. Cette situation peut alors se traduire par une dégradation des performances du système. Il est toutefois possible d'y remédier en déplaçant le fichier de dossiers personnels d'Outlook.
Cet article explique comment déplacer le fichier de dossiers personnels (.pst) de Microsoft Office Outlook 2007 sur un autre lecteur ou dans un dossier différent et comment modifier son emplacement dans Microsoft Office Outlook 2007.

Résolution

Pour déplacer votre fichier de dossiers personnels, respectez la procédure détaillée ci-dessous.
  1. Dans Outlook 2007, ouvrez le menu Fichier, sélectionnez l'option Gestion de fichiers de données?

    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/962988 01.png


  2. La boîte de dialogue Paramètres de compte s'affiche. Sélectionnez-y le fichier de dossiers personnels à déplacer, puis cliquez sur Ouvrir le dossier (dans notre exemple, [My_PST 2010-Q1]).

    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/962988 02.png


    Réduire ce tableauAgrandir ce tableau
    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/tip.png
    Lorsque vous ajoutez un fichier .pst, le nom qui lui est attribué par défaut commence par « Dossiers personnels ». Il est toutefois possible de modifier ce nom pour le rendre plus évocateur, par exemple « Mon_PST Trim1 2010 ».

    Réduire ce tableauAgrandir ce tableau
    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/warning.png
    S'il existe plusieurs profils utilisateur, il est probable que le système comporte différents fichiers de dossiers personnels. Lorsque c'est le cas, chacun des fichiers .pst doit être déplacé séparément.

  3. Le fichier de dossiers personnels que vous souhaitez déplacer est sélectionné dans l'Explorateur.

    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/962988 03.png


    Réduire ce tableauAgrandir ce tableau
    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/warning.png
    Le fichier de dossiers personnels contient les messages, contacts, rendez-vous, tâches, notes, entrées de journal et autres informations personnelles importantes de l'utilisateur. Par conséquent, il est recommandé d'effectuer une copie de sauvegarde du fichier de dossiers personnels d'Outlook avant de le déplacer. De même, une sauvegarde régulière de ce fichier est conseillée.

  4. Revenez à la boîte de dialogue Paramètres du compte. Dans l'onglet Fichiers de données, cliquez sur Supprimer.

    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/962988 04.png


    Réduire ce tableauAgrandir ce tableau
    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/warning.png
    La suppression du fichier de dossiers personnels dans cette boîte de dialogue n'efface pas le fichier .pst proprement dit ni les données qu'il contient. Le fichier .pst est préservé à son emplacement.

  5. Lorsque vous y êtes invité, cliquez sur Oui dans la boîte de dialogue de confirmation de la suppression du fichier de données Outlook.

    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/962988 05.png


  6. Cliquez sur Fermer pour fermer la boîte de dialogue Paramètres du compte.

    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/962988 06.png


  7. Cliquez en haut à droite sur la case de fermeture pour quitter Outlook 2007.

    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/962988 07.png


  8. Retournez dans l'Explorateur, cliquez avec le bouton droit sur le fichier de dossiers personnels Outlook, puis cliquez sur Couper dans le menu local.

    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/962988 08.png


  9. Toujours dans l'Explorateur, accédez au dossier de destination du fichier de dossiers personnels. Cliquez avec le bouton droit et choisissez Coller dans le menu local (dans notre exemple, le dossier de destination se trouve en fait sur le lecteur D).

    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/962988 09.png


  10. Le fichier de dossiers personnels apparaît alors à son nouvel emplacement. Redémarrez Outlook 2007.

    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/962988 10.png


  11. Dans Outlook 2007, ouvrez le menu Fichier, sélectionnez l'option Gestion de fichiers de données?

    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/962988 11.png


  12. La boîte de dialogue Paramètres du compte s'affiche. Cliquez sur le bouton Ajouter.

    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/962988 12.png


  13. La boîte de dialogue Nouveau fichier de données Outlook s'affiche. Sélectionnez Fichier de dossiers personnels Office Outlook (.pst), puis cliquez sur OK.

    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/962988 13.png


  14. L'Explorateur de fichiers s'affiche. Accédez au nouvel emplacement du fichier de dossiers personnels de l'étape 9 ci-dessus, sélectionnez le fichier, puis cliquez sur OK.

    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/962988 14.png


  15. La boîte de dialogue Dossiers personnels s'affiche. Cliquez sur OK.

    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/962988 15.png


  16. Le fichier de dossiers personnels situé à son nouvel emplacement est ainsi ajouté dans Outlook. Cliquez alors sur Fermer.

    Réduire cette imageAgrandir cette image
    PUBLIC/fr/sbs/962988/962988 16.png



Votre avis nous intéresse: n'hésitez pas à nous envoyer votre avis concernant ces articles via le champ de commentaires situé en bas de chacun d'eux. Vous contribuerez ainsi à améliorer leur contenu. Merci d'avance !

Propriétés

Numéro d'article: 962988 - Dernière mise à jour: vendredi 20 septembre 2013 - Version: 1.10
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2007
Mots-clés : 
kbvideocontent kbstepbystep kbtshoot kbhowto KB962988
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com