Erreur lorsque vous installez Windows Vista Service Pack 1: « 0x8024200D »

Traductions disponibles Traductions disponibles
Numéro d'article: 963699 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous installez Windows Vista Service Pack 1 (SP1) à l'aide de Windows Update ou à l'aide de la fonctionnalité de mise à jour automatique, le message d'erreur suivant peut s'afficher :
0x8024200D

Cause

Ce problème peut se produire si vous utilisez la mise à jour dynamique pour installer la version de mai de la mise à jour de compatibilité logicielle (application compatibility update) de Windows Vista et puis vous essayez d'installer Windows Vista SP1. La version de mai de la mise à jour de compatibilité logicielle de Windows Vista ne met pas correctement à jour certains fichiers sur l'ordinateur. Windows Vista SP1 utilise ces mêmes fichiers. Étant donné que ces fichiers ne sont pas mis à jour correctement, le programme d'installation échoue.

Remarque : Mise à jour dynamique est une fonctionnalité d'installation de Windows Vista qui fonctionne avec Windows Update pour télécharger des correctifs importants et les pilotes qui sont nécessaires pour le processus d'installation.

Résolution

Pour résoudre ce problème, installez la dernière version Windows Vista mise à jour de compatibilité des applications et puis essayez à nouveau d'installer Windows Vista Service Pack 1.  Pour ce faire, procédez comme suit :
  1. Téléchargez et installez la dernière mise à jour de Windows Vista application compatibilité.
    Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
    953960Comment faire pour obtenir la dernière mise à jour de compatibilité logicielle de Windows Vista
  2. Redémarrez votre ordinateur.
  3. Essayez à nouveau d'installer Windows Vista Service Pack 1.

Plus d'informations

Pour plus d'informations sur la marche à suivre pour télécharger les fichiers de support de Microsoft, cliquez sur le lien (numéro) ci-dessous afin d'afficher l'article correspondant dans la Base de connaissances Microsoft :
119591Comment faire pour obtenir les fichiers de support technique Microsoft auprès des services en ligne

Propriétés

Numéro d'article: 963699 - Dernière mise à jour: lundi 29 octobre 2012 - Version: 7.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Édition Intégrale
  • Windows Vista Entreprise
  • Windows Vista Professionnel
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Familiale Basique
  • Windows Vista Starter
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Entreprise 64 bits
  • Windows Vista Professionnel 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Familiale Basique 64 bits
  • Windows Vista Service Pack 1
Mots-clés : 
kbmt KB963699 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 963699
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com