Error 0x80131904 Login failed for user 'xxxxx'

Article translations Article translations
Article ID: 964317 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

--------------------------- Unhandled Exception --------------------------- Error Number: 0x80131904 Description: Login failed for user ' xxxxx '.Setup will now terminate. --------------------------- OK ---------------------------This error occurs during the installation of Integration Designer 2.5 and the database platform being used for the Integration Designer databases is SQL Server 2005.

CAUSE

This error occurs when the password being entered does not satisfy the length requirement of the strong password policy that was introduced in SQL Server 2005. The installation checks for a strong password however, it does not ensure that the length of the password is at least 8 characters. This is a known issue reported as SMR 22330 that is scheduled to be corrected in a future release of FRx.

RESOLUTION

To work around this issue, re-start the Integration Designer 2.5 installation and provide a strong password that satisfies the strong password guidelines. For information on the specific requirements for a strong passwor, refer to the Authentication chapter of the SQL Server 2005 online books, http://msdn2.microsoft.com/en-us/library/ms144284.aspx.

Properties

Article ID: 964317 - Last Review: January 27, 2009 - Revision: 1.0
APPLIES TO
  • Microsoft Business Solutions for Analytics–FRx 6.7 Desktop
  • FRx Financial Reporter 6.5
Keywords: 
KB964317

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com