Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

"FRx GL index is currently locked by user since 12:00:00 AM"This error occurs when attempting to connect to an FRx company. After deleting the GL index files (files ending in a .G32 extension) located in the FRx SysData directory, the error persists.

Cause

When FRx is rebuilding a GL index file, it creates a .LCK file in the sysdata directory to track who is building the file and what time that process began. If FRx is terminated abnormally while this process occurs, due to an error message or ungraceful exit, the .LCK file will be left in the sysdata directory preventing further attempts to rebuild the index file.

Resolution

If there are no other users building the .G32 file, delete the .LCK file and try connecting to the company again. For steps on how to locate the sysdata directory, refer to the knowledge base article How to Determine the Location of the SysData Directory. If this article does not resolve your issue, please contact your FRx support provider. Click here for a list of General Ledger vendors that provide support for FRx.

References

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×