Microsoft hesabıyla oturum açın
Oturum açın veya hesap oluşturun.
Merhaba,
Farklı bir hesap seçin.
Birden çok hesabınız var
Oturum açmak istediğiniz hesabı seçin.

Belirtiler

"Çalışma zamanı hatası 3043: disk veya ağ hatası." FRx Tasarımcısı başlatılırken, dizin oluştururken veya rapor oluştururken bu hata oluşabilir.

Neden

Bu hatanın nedeni aşağıdakilerden biri veya birkaçı olabilir:

  • Geçersiz çalışma sürücüsü yolu, içeri/dışarı aktarma yolu veya çıkış yolu.

  • Ağ dizini veya kaynağında izinler yetersiz.

  • Kullanılamayan bir ağ kaynağı.

Çözüm

FRx tasarımcısını açamazsınız

  1. Başlat'a ve ardından Çalıştır'a tıklayın. FRx. iniyazın ve Tamam 'atıklayın.

  2. LastCompany = satırını arayın. Bu satırda eşittir işaretiyle bir değer varsa, yalnızca o satırdaki eşittir simgesinin ardından gelen metni kaldırın ve ardından dosyayı kaydedin ve kapatın.

  3. FRx tasarımcısını Başlat-Şirket seçimi penceresi bir hata alınana kadar görüntüleniyorsa, bu makalenin "FRx içinde gerekli yolları bulma" bölümüne atlayın. Aksi takdirde adım 4 ' e geçin.

  4. FRx. ini dosyasını yeniden açın. WorkDrive = satırını arayın ve eşittir işaretiyle (Bu çalışma sürücüsü yoludur) sonra listelenen yolu not alın.

  5. Bu makalenin "çözüm adımları" bölümüne atlayın.

FRx içinde gerekli yolların yerini bulma

  1. Bir şirket seçmeniz istenirse iptal'i tıklatın.

  2. Yönetim menüsünde işleme seçenekleri'ne tıklayın.

  3. Isteğe bağlı çalışma sürücüsü kutusunda listelenen yola not alın-bu, çalışma sürücüsü yoludur. Işleme seçenekleri penceresini kapatmak için iptal 'i tıklatın.

  4. Şirket menüsünde bilgi'ye tıklayın.

  5. İçeri/dışarı aktarma yolu kutusunda listelenen yola not alın-bu, içeri/dışarı aktarma yoludur. Şirket bilgileri penceresini kapatmak için Kapat 'ı tıklatın.

  6. Hata bir rapor oluştururken oluşursa, sorunlu raporun kataloğunu açın.

  7. Çıkış sekmesini tıklatın. Dosya adı kutusunda tam bir yol listeleniyorsa, not alın-bu çıkış yoludur. Yalnızca bir dosya adı listeleniyorsa, çıkış yolu ve içeri/dışarı aktarma yolu aynıdır. Kataloğu kapatın.

Çözüm adımları

  1. Yukarıda alınan yollardan bir veya daha fazlası ağ sunucusunda bulunuyorsa, sunucunun hatasız olduğunu ve çalıştığını doğrulayın.

  2. Yukarıda alınan yollardan bir veya daha fazlası ağ sunucusunda bulunuyorsa, hatayı alan bilgisayardan sunucuya erişilebildiğini doğrulayın.

  3. Çalışma sürücüsü yolunun geçerli ve doğru olduğunu doğrulayın. Yoksa, yolu güncelleyin. Bu yol, Işlem seçenekleri penceresinden veya FRx. ini dosyasına göre güncelleştirilebilir (Bu yolların konumu Için yukarıdaki "FRx içinde gerekli yolları bulma" bölümünde).

  4. İçeri/dışarı aktarma ve çıkış yollarının geçerli ve doğru olduğunu doğrulayın. Bu yollardan bir veya daha fazlası geçersiz veya yanlışsa, bunları uygun şekilde güncelleyin (Bu yolların konumu için yukarıdaki "FRx içinde gerekli yolları bulma" bölümünde).

  5. Daha önce hataya neden olan görevi yineler. Hata artık gerçekleşmediğinde kalan adımları atlayın; Aksi takdirde adım 6 ' ya geçin.

  6. Etki alanında yönetim haklarına sahip bir hesapla sorunlu bilgisayarda oturum açın.

  7. Hataya daha önce neden olan görevi yineler. Hata artık görünmüyorsa, 8 adımla devam edin. Aksi halde 9.

  8. Makinenin oturumunu kapatın ve ardından Kullanıcı olarak yeniden oturum açın. Hata yine oluşursa, kullanıcının belirtilen yollardan bir veya birkaçı için yeterli izinleri yoktur. Her bir dizinin izinlerini denetleyin ve gerekli yerlerde izin verin. Kullanıcılar, yukarıda belirtilen yolların her biri için izinleri okumak, okumak & yürütmek, okumak ve değiştirmek zorundadır. Gerekli izinler verildikten sonra, Kullanıcı hatayı almamalıdır.

  9. Hata devam ediyorsa, sunucunun yeniden başlatılması gerekebilir. Sunucuyu olabildiğince çabuk yeniden başlatın.

Başvurular

Daha fazla yardıma mı ihtiyacınız var?

Daha fazla seçenek mi istiyorsunuz?

Abonelik avantajlarını keşfedin, eğitim kurslarına göz atın, cihazınızın güvenliğini nasıl sağlayacağınızı öğrenin ve daha fazlasını yapın.

Topluluklar, soru sormanıza ve soruları yanıtlamanıza, geri bildirimde bulunmanıza ve zengin bilgiye sahip uzmanlardan bilgi almanıza yardımcı olur.

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?
Gönder’e bastığınızda, geri bildiriminiz Microsoft ürün ve hizmetlerini geliştirmek için kullanılır. BT yöneticiniz bu verileri toplayabilecek. Gizlilik Bildirimi.

Geri bildiriminiz için teşekkürler!

×