Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Este error se produce al ejecutar informes o iniciar FRx.

Causa

Estación de trabajo o el servidor que va a iniciar FRx desde no tiene instalado un cliente de FRx o los archivos .dll necesarios no están registrados correctamente.

Solución

  1. Instale a un cliente de FRx en esta estación de trabajo.

  2. Vuelva a registrar los archivos necesarios en este equipo desplazándose hacia fuera hasta el directorio donde reside el FRx32.exe. Encontrar e iniciar FRxReg.exe. Esto registrará todos los archivos necesarios para FRx para ejecutarse correctamente. Puede ser necesario realizarla un usuario administrativo.


Este mensaje de error puede deberse a varias razones, por lo tanto, esta resolución específica no se solucione el problema.

Referencias

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×