Archivos TIF, TIFF y MDI ya no están asociados con Microsoft Office Document Imaging (MODI) después de instalar Office 2003 Service Pack 3 o determinados boletines de seguridad posteriores

Seleccione idioma Seleccione idioma
Id. de artículo: 967055 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Después de instalar Microsoft Office 2003 Service Pack 3 (SP3) o determinados boletines de seguridad posteriores, los archivos TIF, TIFF y MDI ya no están asociados con Microsoft Office Document Imaging (MODI).

Causa

Al aplicar Office 2003 SP3, las siguientes claves se eliminan intencionadamente debido de los cambios de seguridad que se han realizado en Office 2003 SP3. Posteriormente, se pueden volver a asociar los archivos de TIF, TIFF y MDI para MODI. A continuación, cuando se aplica una actualización posterior a SP3, estas tres claves se eliminan de nuevo:
  • HKEY_CLASSES_ROOT\.tif
  • HKEY_CLASSES_ROOT\.TIFF
  • HKEY_CLASSES_ROOT\.MDI
Cuando estas claves se eliminan, los archivos TIF, TIFF y MDI ya no están asociados con MODI.

Solución

Este problema se resolvió en el paquete de hotfix de Word 2003 que se publicó en el 24 de febrero de 2009.Para obtener más información acerca del paquete de revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
967054Descripción del paquete de hotfix Word 2003 (Modifileassoc.msp): el 24 de febrero de 2009
Nota Este paquete de hotfix se creó de tal manera volver a que va asociar archivos TIF, TIFF y MDI con MODI sólo. Si tenía estos tipos de archivo asociados a una aplicación distinta de MODI, tiene que volver a asociarlos manualmente o mediante el script de ejemplo de Visual Basic que se documenta en la sección "Solución" del siguiente artículo de Knowledge Base:
938813Puede experimentar problemas al ejecutar el programa de Microsoft Office Document Imaging después de instalar Office 2003 Service Pack 3

Referencias

Para obtener más información acerca de cómo asociar tipos de archivo manualmente, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
938813Puede experimentar problemas al ejecutar el programa de Microsoft Office Document Imaging después de instalar Office 2003 Service Pack 3

Propiedades

Id. de artículo: 967055 - Última revisión: jueves, 02 de abril de 2009 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Office 2003 Service Pack 3
Palabras clave: 
kbmt kbsurveynew kbqfe kbexpertiseinter KB967055 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 967055

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com