Internet Explorer s’ouvre, clignote, puis se ferme immédiatement lorsque vous le démarrez

Avertissement

L’application de bureau Internet Explorer 11, mise hors service et dont le support a pris fin, a été désactivée définitivement via une mise à jour Microsoft Edge sur certaines versions de Windows 10. Pour plus d’informations, consultez le forum aux questions sur la mise hors service de l’application de bureau Internet Explorer 11.

Cet article fournit une résolution du problème lié à l’ouverture, à la clignotement, puis à la fermeture immédiate d’Internet Explorer lorsque vous le démarrez.

Version d’origine du produit : Internet Explorer 10, Internet Explorer 11
Numéro de la base de connaissances d’origine : 967896

Résumé

Vous remarquerez peut-être que le Explorer Internet s’ouvre, clignote et se ferme immédiatement lorsque vous démarrez Internet Explorer.

Cause

Les causes les plus courantes des blocages de Explorer Internet comme celui-ci sont les barres d’outils, les modules complémentaires ou les objets d’assistance de navigateur.

Résolution

Réinitialisez les Explorer Internet comme suit :

Pour Windows 8.1 et Windows 10

  1. Balayez à partir du bord droit de l’écran (si vous utilisez une souris, appuyez sur les touches Windows+C), puis appuyez ou sélectionnez Rechercher. Entrez options Internet dans la zone de recherche, puis appuyez ou sélectionnez Paramètres.

  2. Dans les résultats de la recherche, appuyez ou sélectionnez Options Internet. Appuyez ou sélectionnez l’onglet Avancé , puis appuyez ou sélectionnez Réinitialiser.

    Remarque

    Activez la case à cocher Supprimer les paramètres personnels si vous souhaitez également supprimer l’historique de navigation, les moteurs de recherche, les accélérateurs, les pages d’accueil, la protection contre le tracking et les données de filtrage ActiveX.

  3. Dans la fenêtre Réinitialiser internet Explorer Paramètres, appuyez ou sélectionnez Réinitialiser.

    Remarque

    Pour supprimer tous les paramètres personnels, appuyez ou cochez la case Supprimer les paramètres personnels.

  4. Fermez et redémarrez Internet Explorer pour que les modifications soient prises en compte.

Pour Windows XP, Windows Vista et Windows 7

  1. Quittez tous les programmes, y compris Internet Explorer.

  2. Si vous utilisez Windows XP, sélectionnez Démarrer exécuter>. Tapez inetcpl.cpl dans la zone Ouvrir , puis appuyez sur Entrée.

    Si vous utilisez Windows 7 ou Windows Vista, sélectionnez le bouton Démarrer . Tapez inetcpl.cpl dans la zone Rechercher , puis appuyez sur Entrée. La boîte de dialogue Options Internet s’affiche.

  3. Sélectionnez l’onglet Avancé.

  4. Sous Réinitialiser les paramètres d’Internet Explorer, sélectionnez Réinitialiser. Sélectionnez ensuite Réinitialiser à nouveau.

    Activez la case à cocher Supprimer les paramètres personnels si vous souhaitez également supprimer l’historique de navigation, les moteurs de recherche, les accélérateurs, les pages d’accueil, la protection contre le tracking et les données de filtrage ActiveX.

  5. Une fois qu’Internet Explorer a terminé de réinitialiser les paramètres, sélectionnez Fermer dans la boîte de dialogue Réinitialiser les paramètres d’Internet Explorer.

  6. Redémarrez Internet Explorer.

Si vous ne pouvez toujours pas accéder à certains sites web, demandez de l’aide à la Communauté Microsoft en ligne.

Pour plus d’informations sur la réinitialisation des paramètres dans Internet Explorer, consultez la vidéo suivante.

S’applique à

  • Internet Explorer 11
  • Internet Explorer 10
  • Windows 10
  • Windows 8.1
  • Windows 8
  • Windows 7 Ultimate
  • Windows 7 Entreprise
  • Windows 7 Édition Familiale Basique
  • Windows 7 Édition Familiale Premium
  • Windows 7 Professionnel
  • Windows 7 Édition Starter