Internet Explorer si apre, lampeggia e quindi si chiude immediatamente all'avvio

Avviso

L'applicazione desktop Internet Explorer 11, ritirata e fuori supporto, è stata disabilitata in modo permanente tramite un aggiornamento di Microsoft Edge su alcune versioni di Windows 10. Per altre informazioni, vedere Domande frequenti sul ritiro delle app desktop di Internet Explorer 11.

Questo articolo fornisce una soluzione per il problema che Internet Explorer apre, lampeggia e quindi si chiude immediatamente all'avvio.

Versione originale del prodotto: Internet Explorer 10, Internet Explorer 11
Numero KB originale: 967896

Riepilogo

Si può notare che Internet Explorer si apre, lampeggia e si chiude immediatamente all'avvio di Internet Explorer.

Causa

Le cause più comuni dell'arresto anomalo di Internet Explorer sono le barre degli strumenti, i componenti aggiuntivi o gli oggetti helper del browser.

Risoluzione

Reimpostare Internet Explorer come indicato di seguito:

Per Windows 8.1 e Windows 10

  1. Scorri rapidamente dal bordo destro dello schermo (se usi un mouse, premi i tasti Windows+C) e quindi tocca o seleziona Cerca. Immettere opzioni Internet nella casella di ricerca e quindi toccare o selezionare Impostazioni.

  2. Nei risultati della ricerca toccare o selezionare Opzioni Internet. Toccare o selezionare la scheda Avanzate e quindi toccare o selezionare Reimposta.

    Nota

    Selezionare la casella di controlloElimina impostazioni personali se si desidera rimuovere anche i dati di cronologia esplorazioni, provider di ricerca, acceleratori, home page, protezione da monitoraggio e ActiveX Filtering.

  3. Nella finestra Reimposta impostazioni di Internet Explorer toccare o selezionare Reimposta.

    Nota

    Per eliminare tutte le impostazioni personali, toccare o selezionare la casella di controllo Elimina impostazioni personali.

  4. Chiudere e riavviare Internet Explorer per l'applicazione delle modifiche.

Per Windows XP, Windows Vista e Windows 7

  1. Chiudere tutti i programmi, incluso Internet Explorer.

  2. Se si usa Windows XP, selezionare Avvia>esecuzione. Digitare inetcpl.cpl nella casella Apri e quindi premere INVIO.

    Se usi Windows 7 o Windows Vista, seleziona il pulsante Start . Digitare inetcpl.cpl nella casella Di ricerca e quindi premere INVIO. Verrà visualizzata la finestra di dialogo Opzioni Internet.

  3. Scegliere la scheda Avanzate.

  4. In Ripristina impostazioni Internet Explorer, seleziona Ripristina. Quindi selezionare nuovamente Ripristina.

    Selezionare la casella di controllo Elimina impostazioni personali se si desidera rimuovere anche cronologia esplorazioni, provider di ricerca, acceleratori, home page, protezione da monitoraggio e ActiveX Filtering.

  5. Quando Internet Explorer termina il ripristino delle impostazioni, selezionare Chiudi nella finestra di dialogo Ripristina impostazioni di Internet Explorer.

  6. Riavviare Internet Explorer.

Se non è ancora possibile accedere ad alcuni siti Web, richiedere assistenza alla community Microsoft online.

Per altre informazioni su Come reimpostare le impostazioni in Internet Explorer, vedere il video seguente.

Si applica a

  • Internet Explorer 11
  • Internet Explorer 10
  • Windows 10
  • Windows 8.1
  • Windows 8
  • Windows 7 Ultimate
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter