검색 엔진 Forefront Security SharePoint에 대한 예상대로 업데이트되지 및 ProgramLog.txt 파일에 "파일을 추출할 수 없습니다" 오류가 기록됩니다.

기술 자료 번역 기술 자료 번역
기술 자료: 968166 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

Microsoft Forefront 보안 에서 검색 엔진에 대한 SharePoint 예상대로 업데이트되지 않습니다. 또한, ProgramLog.txt 파일에 오류가 기록됩니다.
"오류: UpdateException: 에 <scanengine.dll> GetFileCommand 실패했습니다. SybSync:UnzipFile CabException: 에서 파일을 추출할 수 없습니다. ' C:\Program Files\Microsoft Forefront Security\SharePoint\Data\Engines\x86\ <ScanEngineName > \Bin\sybF2.tmp ': 11: 사용자 중단되었습니다. CAB 읽을 수 있습니다. 열 수 없습니다. ' C:\Program Files\Microsoft Forefront Security\SharePoint\Data\Engines\x86\ <ScanEngineName > \Bin\aveMicrosoft.dll '. 오류: 13. 파일이 이미 있습니다. Attribs: 'RW'. "

"정보: <ScanEngineName > 검색 엔진이 롤백되었습니다. "

원인

검색 엔진 업데이트 파일 중 하나가 숨김된 특성이 포함되어 있기 때문에 이 문제가 발생합니다.

해결 과정

이 문제를 해결하려면 다음과 같이 하십시오.
  1. Windows 탐색기에서 다음 폴더를 찾습니다.
    C:\Program Files\Microsoft Forefront Security\SharePoint\Data\Engines\x86\ <ScanEngineName > \Bin
  2. 숨겨진된 파일을 볼 수 있도록 합니다. 이렇게 하려면 다음과 같이 하십시오.
    1. 도구 메뉴에서 파일 옵션 을 클릭한 다음 보기 탭을 클릭하십시오.
    2. 고급 설정에서 에서 숨김 파일 및 폴더에서숨김된 파일 및 폴더 표시 를 및 다음 확인 을 누릅니다.
  3. 해당 Ave 오른쪽 <Scan_engine_name >.dll 파일.
  4. 속성 을 클릭한 다음 숨김 확인란의 선택을 취소하십시오.
  5. Forefront Server 보안 관리자를 엔진의 수동 업데이트를 수행하기 위한 검색 프로그램 업데이트 에서 지금 업데이트 를 클릭하십시오.

해결 방법

이 문제를 해결하려면 SharePoint 서비스 팩 3 (SP3)에 대한 Forefront Security 설치하십시오.

SharePoint 서비스 팩 3의 Forefront Security에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
967995Forefront Security 설명 SharePoint 서비스 팩 3

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

속성

기술 자료: 968166 - 마지막 검토: 2009년 7월 1일 수요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Forefront Security for SharePoint
  • Microsoft Forefront Security for SharePoint Service Pack 1
  • Microsoft Forefront Security for SharePoint Service Pack 2
키워드:?
kbmt kbqfe kbexpertiseinter kbsurveynew kbprb KB968166 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com